10:10:11 <jamespage> #startmeeting charms
10:10:12 <openstack> Meeting started Mon Jun 19 10:10:11 2017 UTC and is due to finish in 60 minutes.  The chair is jamespage. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:10:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:10:15 <openstack> The meeting name has been set to 'charms'
10:10:20 <icey> o/
10:10:25 <tinwood> o/
10:10:27 <jamespage> #topic Review ACTION points from previous meeting
10:11:59 <fnordahl> o/
10:14:21 <icey> jamespage: I don't see a pad from the last ODD meeting week
10:20:37 <jamespage> icey: yeah just working one up
10:20:44 <jamespage> https://etherpad.openstack.org/p/openstack-charms-weekly-meeting-201706019
10:20:51 <jamespage> we skipped the last one I think
10:21:03 <jamespage> no actions
10:21:10 <jamespage> #topic State of Development for next Charm Release
10:21:42 <jamespage> ok so we're two months of release; we need any specs outstanding to get attention so that they can be included in the release
10:22:03 <jamespage> I've raised one for gnocchi - would appreciate review from tinwood and icey
10:22:05 <jamespage> https://review.openstack.org/475282
10:22:23 <tinwood> ack
10:22:24 <jamespage> and I think we have outstandings for glusterfs (cholcombe) and ??
10:22:32 <jamespage> can't remember the other one
10:23:00 <jamespage> maybe it was just gnocchi and glusterfs
10:23:15 <jamespage> #action cholcombe to generate spec for glusterfs charm work
10:23:37 <jamespage> anything from anyone else on the charm development side
10:23:38 <jamespage> ?
10:23:46 <tinwood> Not from me.
10:23:55 <jamespage> okies
10:23:57 <jamespage> moving on
10:24:04 <jamespage> #topic High Priority Bugs
10:24:12 <jamespage> #link https://bugs.launchpad.net/openstack-charms/+bugs
10:24:37 <jamespage> ok so current task count is at ~600
10:24:50 <jamespage> 181 New bugs
10:24:53 <jamespage> https://bugs.launchpad.net/openstack-charms/+bugs?search=Search&field.status=New
10:25:43 <jamespage> and I failed to organise the last bug squash day
10:26:23 <jamespage> however I feel that approach is not working; so I'd like to ask each of the charm dev team to commit to a weekly slot of triage (not fixing) of bugs so we can keep on top of things
10:26:26 <tinwood> we should definitely do another one soon.
10:26:42 <jamespage> I think the month interval is to short
10:27:19 <jamespage> I'll take and action to set that up but I think its something we need todo as a team otherwise we'll never get those numbers back under control
10:27:53 <jamespage> #action jamespage to organise weekly bug triage rota for the team
10:28:14 <jamespage> ok lets peek at stable backports
10:28:18 <jamespage> #link http://tinyurl.com/charm-stable-backports
10:29:01 <jamespage> 13 tasks still open - that's not to bad and I know dosaboy ++ have been helping out with getting stable backports flowing.
10:29:17 <jamespage> #topic Openstack Events
10:29:30 <tinwood> (that's a handy tinyurl!)
10:29:31 <jamespage> PTG in september, some of the openstack-charms team will be attending.
10:30:09 <jamespage> oh I'm also speaking at the OpenStack UK Day at the end of september as well
10:30:11 <jamespage> topic tbc
10:30:20 <jamespage> #topic Open Discussion
10:30:33 <jamespage> fnordahl, tinwood, icey: open floor
10:31:14 <tinwood> I'm good. Just getting into LXD at the moment with icey.
10:31:32 <icey> Nothing to see here
10:31:33 <jamespage> okies
10:31:40 <jamespage> #topic Next Chair
10:31:56 <jamespage> tinwood wins!
10:31:57 <jamespage> okies
10:31:59 <jamespage> #endmeeting