17:02:28 <coreycb> #startmeeting charms
17:02:29 <openstack> Meeting started Mon Jun 26 17:02:28 2017 UTC and is due to finish in 60 minutes.  The chair is coreycb. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:32 <openstack> The meeting name has been set to 'charms'
17:02:45 <coreycb> #topic Review ACTION points from previous meeting
17:02:56 <coreycb> https://etherpad.openstack.org/p/openstack-charms-weekly-meeting-20170626
17:03:16 <coreycb> cholcombe to generate spec for glusterfs charm work
17:03:27 <coreycb> jamespage to organise weekly bug triage rota for the team
17:03:27 <cholcombe> coreycb: that's in review
17:03:34 <coreycb> those are our 2 action points
17:03:37 <coreycb> cholcombe: cool
17:04:03 <coreycb> cholcombe: i'll drop it from the list then
17:04:09 <cholcombe> thanks
17:04:33 <coreycb> and i'll leave jamespage's action item there til we here back
17:04:39 <coreycb> hear
17:04:41 <coreycb> sheesh
17:04:59 <coreycb> #topic State of Development for next Charm Release
17:05:14 <coreycb> any status here?
17:05:56 <coreycb> i know thedac isn't here today but he's making some good progress getting keystone to deploy from a snap
17:06:44 <wolsen> I still need to finish out my amulet tests for internal-dns - I simply got waylaid en route to completing them
17:07:26 <coreycb> wolsen: ack. action item added!
17:07:38 <wolsen> :)
17:07:51 <coreycb> #action wolsen to finish amulet tests for internal-dns
17:08:02 <coreycb> anything else?
17:08:22 <wolsen> cholcombe was working out a few kinks on the glusterfs charm CI stuff
17:08:24 <wolsen> iirc
17:08:37 <cholcombe> wolsen: that's correct.  still tinkering with that
17:08:43 <wolsen> want to get to a point where we can land that first commit lest it get any bigger
17:08:55 * wolsen lest? hmm, need more coffee
17:09:07 <cholcombe> once lint passes we can land that sucker
17:09:34 <coreycb> awexome
17:09:38 <coreycb> good gosh
17:09:46 <coreycb> i can't spell today
17:09:54 <coreycb> james mentioned last wee that we're two months of release; we need any specs outstanding to get attention so that they can be included in the release
17:09:59 <coreycb> *wek
17:10:01 <coreycb> omg
17:10:04 <coreycb> *week
17:10:21 <wolsen> ack, there's 2 open currently
17:10:30 <wolsen> one for gnocchi and one for glusterfs
17:10:34 <coreycb> ok
17:10:43 <wolsen> both are on my roadmap for today
17:10:54 <coreycb> great, thanks wolsen
17:11:07 <coreycb> ok let's move on
17:11:14 <coreycb> #topic High Priority Bugs
17:11:38 <coreycb> https://bugs.launchpad.net/openstack-charms/+bugs
17:11:38 <coreycb> Use stable-backport tag for bugs  http://tinyurl.com/charm-stable-backports
17:12:32 <coreycb> i'll re-enforce more of what james mentioned at the last meeting - I'd like to ask each of the charm dev team to commit to a weekly slot of triage (not fixing) of bugs so we can keep on top of things
17:12:57 <wolsen> +1
17:15:10 <coreycb> anything else to discuss for bugs or backports?
17:15:26 <wolsen> none from me
17:15:33 <cholcombe> nope
17:16:02 <coreycb> once that memcache one lands we'll knock off a number of those backports
17:16:27 <coreycb> ok, next up
17:16:29 <coreycb> #topic Openstack Events
17:16:48 <coreycb> PTG is in September
17:18:12 <coreycb> #topic Open Discussion
17:18:26 <coreycb> does anyone have anything else they'd like to discuss?
17:18:42 <wolsen> all good here
17:19:23 <coreycb> alrighty, beisner?  got anything else?
17:20:11 <coreycb> #topic Next Chair
17:20:15 <coreycb> beisner!
17:20:52 <coreycb> that's a wrap
17:20:54 <coreycb> #endmeeting