#openstack-meeting-4: charms

Meeting started by tinwood at 17:02:03 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (tinwood, 17:02:41)
  2. State of Development for next Charm Release (tinwood, 17:04:05)
    1. ACTION: tinwood write up how to 'quieten' down a reactive charm during update-status, et al. (tinwood, 17:16:49)

  3. High Priority Bugs (tinwood, 17:19:36)
  4. Openstack Events (tinwood, 17:24:57)
  5. Open Discussion (tinwood, 17:26:37)


Meeting ended at 17:35:33 UTC (full logs).

Action items

  1. tinwood write up how to 'quieten' down a reactive charm during update-status, et al.


Action items, by person

  1. tinwood
    1. tinwood write up how to 'quieten' down a reactive charm during update-status, et al.


People present (lines said)

  1. tinwood (68)
  2. jamespage (35)
  3. gnuoy (15)
  4. wolsen (11)
  5. beisner (10)
  6. thedac (6)
  7. openstack (4)
  8. coreycb (2)
  9. admcleod_ (1)


Generated by MeetBot 0.1.4.