10:03:12 <tinwood> #startmeeting charms
10:03:12 <openstack> Meeting started Mon Oct  9 10:03:12 2017 UTC and is due to finish in 60 minutes.  The chair is tinwood. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:03:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:03:15 <openstack> The meeting name has been set to 'charms'
10:03:20 <tinwood> Welcome all :)
10:03:43 <icey> thank you!
10:04:12 <tinwood> So, probably a shortish meeting this week as most 'local' members are in the 'states.
10:04:29 <tinwood> #topic Review ACTION points from previous meeting
10:04:40 <tinwood> There appear to be no actions!
10:04:44 <gnuoy> \o/
10:04:54 <tinwood> (which is odd)
10:05:02 <tinwood> Anyway, moving swiftly on.
10:05:19 <tinwood> #topic State of Development for next Charm Release
10:06:13 <tinwood> Any thoughts here?
10:07:02 <tinwood> gnuoy, do you know when the next release is?
10:07:28 <gnuoy> tinwood, not off the top my head, no
10:07:52 <tinwood> ah me too.
10:07:54 <icey> I think it should coincide with the Artful release?
10:08:01 <tinwood> Anyway, we are at the beginning of the cycle
10:08:13 <gnuoy> I assume we're pushing artful enablment to stable at some point?
10:08:18 <tinwood> And we are planning work fo the Queens dev cycle
10:08:48 <tinwood> indeed.
10:09:19 <tinwood> Anybody want to comment anything else on the next Charm Release?
10:09:53 <tinwood> Nope, then moving on ...
10:10:03 <tinwood> #topic High Priority Bugs
10:10:10 <tinwood> Relevant links:
10:10:18 <tinwood> https://bugs.launchpad.net/openstack-charms/+bugs
10:10:18 <tinwood> Use stable-backport tag for bugs  http://tinyurl.com/charm-stable-backports
10:10:18 <tinwood> Critical bugs: https://tinyurl.com/osc-critical-bugs
10:10:18 <tinwood> High priority bugs: https://tinyurl.com/osc-high-priority
10:10:41 <tinwood> ALL critical bugs are in progress! \o/
10:10:52 <tinwood> And, only 5 of them.  Nice work!
10:11:16 <tinwood> (actually it's the same bug in 5 charms)
10:12:01 <tinwood> And down to 63 high-priority bugs.  That's been the result of a strong bug push at the end of the last cycle.
10:12:18 <tinwood> Any particularl bugs to call out?
10:13:08 <gnuoy> not from me
10:13:33 * jamespage lurks
10:13:49 <tinwood> okay, let's move to Open Discussion (missing out Openstack Events)
10:13:54 <tinwood> #topic Open Discuyssion
10:14:00 <tinwood> the floor is open.
10:14:25 <jamespage> I have one actually - we have project update session in sydney already scheduled that beisner and I will do
10:15:02 <jamespage> we can do another 'onboarding' session if we want - gnuoy, admcleod_, what do you think?
10:15:26 <gnuoy> jamespage, getting started with charms type of thing? or have I misunderstood?
10:15:29 <jamespage> we can re-use the content from the boston summit to an extent
10:15:57 <jamespage> gnuoy: yes - its basically a 40 minute slot for people to drop in a get a bit of a 101 in how to start contributing to the project
10:16:06 <jamespage> hands on in a small fishbowl type setting
10:16:07 <gnuoy> sounds like a really good idea
10:16:20 <tinwood> Yes, we had a few people at the last one and they seemed to find it very useful.
10:16:27 <jamespage> its alot less heavy weight than a charms school
10:16:34 <jamespage> ok I'll ask for a slot then.
10:16:35 <gnuoy> agreed
10:16:38 <gnuoy> tip top
10:16:59 <tinwood> can I turn that into an action?
10:17:50 <tinwood> #action jamespage ask for "charm onboarding slot" in Sydney
10:18:22 <tinwood> On a separate topic; I'd like to merge the agendas for the two IRC meetings so that actions work across both.
10:18:42 <tinwood> Anybody object?
10:19:00 <gnuoy> makes sense to me
10:19:02 <gnuoy> +1
10:19:18 <tinwood> ok, will do.
10:19:34 <tinwood> #action tinwood merge the agendas for the 2 irc meetings
10:19:41 <tinwood> Anything else before I close up?
10:19:50 <gnuoy> not from me
10:20:23 <tinwood> Okay, thank you everybody and see you at the next one!
10:20:27 <tinwood> #endmeeting