17:00:31 <beisner> #startmeeting charms
17:00:32 <openstack> Meeting started Mon Nov 27 17:00:31 2017 UTC and is due to finish in 60 minutes.  The chair is beisner. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:33 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:35 <openstack> The meeting name has been set to 'charms'
17:00:41 <beisner> o/ hi again :-)
17:00:45 <jamespage> o/
17:01:08 <beisner> #topic Review ACTION points from previous meeting
17:01:18 * beisner looks at ODD and EVEN real quick..
17:01:36 <coreycb> o/
17:02:14 <beisner> looks like we had an update-the-release-policy thing for jamespage
17:02:18 <beisner> #link https://docs.openstack.org/charm-guide/latest/charm-release.html
17:02:31 <beisner> do we have an outstanding item on that?
17:02:44 <jamespage> yes
17:02:49 <jamespage> its a bit inconsistent
17:03:13 <beisner> is there a WIP anywhere yet?
17:03:22 <jamespage> no no tyet - I;ll do it right now
17:03:24 <jamespage> its a trivial change
17:03:30 <beisner> i started to add a release-schedule type section, so that we could work in the freeze/release dates that are upcoming
17:03:50 <beisner> there is a request for us to publish that somewhere other than irc logs, and thought that would be a good place.  thoughts?
17:04:18 <beisner> basically just for 17.11 and 18.02.  then we'd add N+1 as we reach/determine each.
17:04:21 <thedac> that makes sense
17:04:26 <jamespage> +1 - a rough schedule of dates would be good
17:05:03 <beisner> ok, i'll take that item ( release-schedule )
17:05:24 <beisner> #action beisner add release schedule info to charm-guide
17:06:12 <beisner> ok, moving on
17:06:13 <beisner> #topic State of Development for next Charm Release
17:06:13 <jamespage> review raised for the 3 monthly bits
17:06:28 <beisner> 17.11 is in feature freeze.  we are testing/validating, landing some ch-syncs, and such.
17:06:39 <beisner> eta for 17.11 stable release is Thu Nov 30.
17:06:47 <beisner> thedac: are you working normal schedule that day?
17:06:49 <beisner> i am
17:06:55 <thedac> yes
17:08:16 <beisner> shall we aim for ~10 PST (12 CST) (1800 UTC) ?
17:08:29 <beisner> +/-, depending on tests, etc., of course.
17:09:05 <thedac> works for me
17:09:33 <beisner> happy to take any other input from others in other TZs ...
17:10:10 <beisner> ok, let's roll with that.  thanks
17:10:22 <jamespage> +1
17:10:26 <beisner> #topic High Priority Bugs
17:11:05 <beisner> #link https://bugs.launchpad.net/openstack-charms/+bugs
17:11:05 <beisner> #link https://tinyurl.com/osc-critical-bugs
17:11:05 <beisner> #link http://tinyurl.com/charm-stable-backports
17:11:05 <beisner> #link https://tinyurl.com/osc-high-priority
17:11:16 <jamespage> #link https://bugs.launchpad.net/openstack-charms/+bugs?search=Search&field.status=New&orderby=-importance
17:11:21 <jamespage> is also useful here
17:11:49 <beisner> yes thx
17:12:27 <beisner> ok so all LP crit bugs are fix-committed afaict
17:12:59 <beisner> except this one, but i'll confirm it and chase it down.  i suspect it's resolved. https://bugs.launchpad.net/charm-test-infra/+bug/1728843
17:12:59 <openstack> Launchpad bug 1728843 in OpenStack Charm Test Infra "OSCI test_charm_single failing due to missing keystone package" [Critical,Confirmed] - Assigned to Ryan Beisner (1chb1n)
17:13:41 <beisner> any other bugs to mention / discuss here?
17:14:11 <beisner> #topic OpenStack Events
17:14:20 <beisner> https://www.openstack.org/ptg/
17:14:33 <beisner> "The third Project Teams Gathering (PTG) will be in Dublin, Ireland, the week of Feb 26, 2018"
17:15:15 <jamespage> have fund
17:15:18 <beisner> If there are any known schedule conflicts for Europe folks, let's talk about that between now and EOY and make a plan.
17:15:20 <jamespage> fun rather
17:15:32 <jamespage> I'm unable to make most of that week
17:16:11 <beisner> ack, we can talk about charms team coverage of ptg out of band.  thanks
17:16:25 <beisner> any other openstack events?  ops/local etc?
17:17:08 <beisner> #topic open discussion
17:18:56 <beisner> ok cool, pretty quite today.
17:19:03 <jamespage> yup - nothing from me
17:19:06 <thedac> I got nothing
17:19:21 <beisner> i had something but i'm having one of those - 'what was that thing i just thought of' moments.
17:19:30 <jamespage> new queue has been growing a bit - nice to get a handle on that prior to xmas
17:19:39 <coreycb> nothing here
17:19:50 <jamespage> christmas rather - what is xmas?
17:20:12 <beisner> yes, we need to make a bit of a bug spike after 17.11 release - between that and holidays.
17:20:43 <beisner> ok, thanks all
17:20:44 <beisner> #topic Next Chair
17:20:54 <beisner> i've got thedac down for next chair.  same time and place.
17:21:01 <thedac> \o/
17:21:04 <beisner> you win!
17:21:15 <beisner> o/ cheers everyone
17:21:22 <thedac> thanks, beisner
17:21:32 <jamespage> ta
17:21:34 <beisner> +2 wks, that is.
17:21:36 <beisner> yw, thx too
17:21:39 <beisner> #endmeeting