17:01:39 <jamespage> #startmeeting charms
17:01:40 <openstack> Meeting started Mon Jan 22 17:01:39 2018 UTC and is due to finish in 60 minutes. The chair is jamespage. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:41 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:43 <openstack> The meeting name has been set to 'charms'
17:01:49 <jamespage> #topic Review ACTION points from previous meeting
17:01:56 <jamespage> all fix critical and high priority bugs - 56 open high - currently all critical are fix committed! - ONGOING
17:02:00 <jamespage> hmm lets peek
17:02:19 <jamespage> high bugs has gone up to 69
17:02:24 <jamespage> 2 crits open
17:02:48 <thedac> I'll do some bug work today.
17:03:24 <jamespage> the two crits are
17:03:27 <jamespage> bug 1742115
17:03:29 <openstack> bug 1742115 in OpenStack nova-cloud-controller charm "Upgrade to pike failed with hanging config-changed hook" [Critical,In progress] https://launchpad.net/bugs/1742115 - Assigned to Liam Young (gnuoy)
17:03:32 <jamespage> and
17:03:37 <jamespage> bug 1743847
17:03:39 <openstack> bug 1743847 in OpenStack swift-proxy charm "openstack_upgrade_available() broken for swift" [Critical,In progress] https://launchpad.net/bugs/1743847 - Assigned to Edward Hope-Morley (hopem)
17:04:07 <jamespage> thedac: we should pick the ch fix for bug 1743847 into the misc-stable-fixes branch we're working on
17:04:23 <thedac> ok
17:05:17 <jamespage> jamespage - update the release policy again
17:05:20 <jamespage> I think that's done
17:05:29 <jamespage> thedac designate neutron integration blog post on how to use
17:05:37 <jamespage> thedac: any timeline on that one?
17:05:41 <thedac> Need to carry that over. :|
17:05:52 <jamespage> #action thedac designate neutron integration blog post on how to use
17:05:55 <thedac> I'll try and get to that this week
17:05:58 <jamespage> ta
17:06:08 <jamespage> #topic State of Development for next Charm Release
17:06:26 <jamespage> OK ies...
17:06:52 <jamespage> I reviewed a couple of specs earlier today - Cells v2 and Keystone federation backends.
17:07:19 <jamespage> other than that - we're about 1 month of freeze for the queens release, so features need to land soon please!
17:07:24 <jamespage> #topic High Priority Bugs
17:07:33 <jamespage> Critical bugs: https://tinyurl.com/osc-critical-bugs
17:07:44 <jamespage> already talked about those
17:07:50 <jamespage> High priority bugs: https://tinyurl.com/osc-high-priority
17:08:45 <jamespage> and those - good to get somefocus of any priority ones as we move towards 18.02
17:08:52 <jamespage> anyway moving one
17:08:57 <jamespage> #topic Openstack Events
17:09:13 <jamespage> PTG is at the end of Feb; I'll be sending out a pad for planning this week
17:09:22 <jamespage> #action jamespage create planning pad and send to ML
17:09:45 <jamespage> currently discussing scheduling of our dedicated team room; hopefully will be wed/thurs
17:10:05 <jamespage> however I won't be there beyond tues so I'll need to delegate ops to someone else
17:10:10 * jamespage looks at gnuoy
17:10:23 <jamespage> anything else?
17:10:32 <thedac> none from me
17:10:42 <jamespage> #topic Open Discussion
17:10:50 <jamespage> ...
17:10:52 <jamespage> ..
17:10:54 <jamespage> .
17:10:56 <jamespage> ok
17:11:02 <jamespage> #topic Next Chair
17:11:12 <jamespage> gnuoy wins!
17:11:16 <jamespage> #endmeeting