#openstack-meeting-4: charms

Meeting started by gnuoy at 17:00:49 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (gnuoy, 17:00:56)
    1. ACTION: gnuoy review designate blog (gnuoy, 17:01:59)

  2. State of Development for next Charm Release (gnuoy, 17:02:07)
  3. High Priority Bugs (gnuoy, 17:03:53)
    1. https://tinyurl.com/osc-critical-bugs (gnuoy, 17:03:58)
    2. https://tinyurl.com/osc-high-priority (gnuoy, 17:03:58)
    3. ACTION: gnuoy review bug #1742115 (gnuoy, 17:04:48)

  4. Openstack Events (gnuoy, 17:07:13)
    1. https://www.openstack.org/summit-login/login (gnuoy, 17:08:42)

  5. Open Discussion (gnuoy, 17:10:15)
  6. Next Chair (gnuoy, 17:12:24)


Meeting ended at 17:12:50 UTC (full logs).

Action items

  1. gnuoy review designate blog
  2. gnuoy review bug #1742115


Action items, by person

  1. gnuoy
    1. gnuoy review designate blog
    2. gnuoy review bug #1742115


People present (lines said)

  1. gnuoy (48)
  2. tinwood (6)
  3. openstack (5)
  4. thedac (4)
  5. jamespage (4)
  6. coreycb (1)


Generated by MeetBot 0.1.4.