#openstack-meeting-4: charms

Meeting started by icey at 10:02:47 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (icey, 10:03:43)
  2. State of Development for next Charm Release (icey, 10:05:08)
  3. High Priority Bugs (icey, 10:06:50)
    1. https://bugs.launchpad.net/charm-odl-controller/+bug/1781877 (icey, 10:10:02)
    2. ACTION: gnuoy ping mailing list about dropping ODL charm support (icey, 10:11:04)

  4. Openstack Events (icey, 10:11:57)
  5. Open Discussion (icey, 10:14:05)
  6. Next Chair (icey, 10:15:41)


Meeting ended at 10:16:18 UTC (full logs).

Action items

  1. gnuoy ping mailing list about dropping ODL charm support


Action items, by person

  1. gnuoy
    1. gnuoy ping mailing list about dropping ODL charm support


People present (lines said)

  1. icey (29)
  2. gnuoy (8)
  3. openstack (4)
  4. fnordahl (3)


Generated by MeetBot 0.1.4.