#openstack-meeting-4: charms

Meeting started by sahid at 17:05:09 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (sahid, 17:06:24)
  2. State of Development for next Charm Release (sahid, 17:08:18)
  3. High Priority Bugs (sahid, 17:13:03)
    1. https://bugs.launchpad.net/openstack-charms/+bugs (sahid, 17:13:59)
    2. https://bugs.launchpad.net/charm-neutron-openvswitch/+bug/1832918 (thedac, 17:16:13)
    3. https://bugs.launchpad.net/neutron/+bug/1832021 (thedac, 17:16:31)
    4. ACTION: asking Frode to take ownership of 1832021 (sahid, 17:21:06)

  4. Openstack Events (sahid, 17:23:32)
  5. Open Discussion (sahid, 17:25:38)
  6. Next Chair (sahid, 17:29:11)


Meeting ended at 17:30:02 UTC (full logs).

Action items

  1. asking Frode to take ownership of 1832021


People present (lines said)

  1. sahid (37)
  2. coreycb (15)
  3. thedac (12)
  4. openstack (7)
  5. tinwood (5)
  6. beisner (1)


Generated by MeetBot 0.1.4.