#openstack-meeting-4: charms

Meeting started by beisner at 17:00:02 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (beisner, 17:00:35)
    1. https://bugs.launchpad.net/charm-neutron-api/+bug/1830536 (beisner, 17:00:56)
    2. https://bugs.launchpad.net/bugs/1832021 (beisner, 17:01:32)

  2. State of Development for next Charm Release (beisner, 17:03:46)
  3. High Priority Bugs (beisner, 17:06:10)
    1. ACTION: beisner to find bug owner for lp1813311 out-of-band (beisner, 17:10:02)
    2. http://tinyurl.com/charm-stable-backports (beisner, 17:10:22)
    3. https://tinyurl.com/osc-critical-bugs (beisner, 17:11:08)
    4. https://bugs.launchpad.net/charm-rabbitmq-server/+bug/1818260 (beisner, 17:11:58)
    5. https://tinyurl.com/osc-high-priority (beisner, 17:12:50)

  4. Openstack Events (beisner, 17:14:28)
  5. Open Discussion (beisner, 17:16:23)
  6. Next Chair beisner (beisner, 17:19:35)


Meeting ended at 17:19:49 UTC (full logs).

Action items

  1. beisner to find bug owner for lp1813311 out-of-band


Action items, by person

  1. beisner
    1. beisner to find bug owner for lp1813311 out-of-band


People present (lines said)

  1. beisner (48)
  2. coreycb (9)
  3. openstack (7)
  4. icey (3)
  5. tinwood (1)


Generated by MeetBot 0.1.4.