#openstack-meeting-4: charms

Meeting started by beisner at 17:03:06 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (beisner, 17:03:51)
    1. ACTION: beisner to find bug owner for lp1813311 out-of-band (beisner, 17:04:50)
    2. http://bugs.launchpad.net/bugs/1813311 (beisner, 17:05:09)
    3. http://tinyurl.com/charm-stable-backports (beisner, 17:06:58)
    4. https://tinyurl.com/osc-critical-bugs (beisner, 17:07:31)
    5. https://tinyurl.com/osc-high-priority (beisner, 17:08:11)

  2. Openstack Events (beisner, 17:09:02)
  3. Open Discussion (beisner, 17:09:50)
  4. Next Chair thedac (beisner, 17:11:24)


Meeting ended at 17:12:18 UTC (full logs).

Action items

  1. beisner to find bug owner for lp1813311 out-of-band


Action items, by person

  1. beisner
    1. beisner to find bug owner for lp1813311 out-of-band


People present (lines said)

  1. beisner (26)
  2. thedac (7)
  3. openstack (4)
  4. tinwood (3)
  5. coreycb (3)


Generated by MeetBot 0.1.4.