#openstack-meeting Meeting

Meeting started by jeblair at 19:02:45 UTC (full logs).

Meeting summary

  1. trivial rebase hook (jeblair, 19:03:59)
    1. ACTION: jeblair create gerrit account for trivial rebase hook (jeblair, 19:05:21)
    2. https://review.openstack.org/#/c/12373/ (fungi, 19:06:00)
    3. https://review.openstack.org/#/c/12373/ (jeblair, 19:06:31)

  2. jenkins "improvements" (jeblair, 19:13:34)
    1. ACTION: mtaylor get in touch with appropriate jenkins buddies about clarkb's scp plugin pull request (jeblair, 19:21:05)
    2. https://github.com/jenkinsci/scp-plugin/pull/4 (clarkb, 19:21:58)
    3. https://review.openstack.org/#/c/12366/ (jeblair, 19:23:54)

  3. devstack gate (jeblair, 19:28:18)
  4. zuul (jeblair, 19:31:43)
    1. https://jenkins.openstack.org/zuul/status (jeblair, 19:33:21)

  5. job builder (jeblair, 19:35:56)
    1. https://review.openstack.org/#/c/12288/ (jeblair, 19:37:04)

  6. doc jobs (jeblair, 19:39:28)
    1. ACTION: clarkb extend jenkins job builder to support build properties (jeblair, 19:43:11)

  7. open disussion (jeblair, 19:44:24)
    1. ACTION: jeblair finish de-openstacking job builder (jeblair, 19:49:11)
    2. ACTION: iopenstack looking into sonar (jeblair, 19:55:26)


Meeting ended at 19:56:35 UTC (full logs).

Action items

  1. jeblair create gerrit account for trivial rebase hook
  2. mtaylor get in touch with appropriate jenkins buddies about clarkb's scp plugin pull request
  3. clarkb extend jenkins job builder to support build properties
  4. jeblair finish de-openstacking job builder
  5. iopenstack looking into sonar


Action items, by person

  1. clarkb
    1. mtaylor get in touch with appropriate jenkins buddies about clarkb's scp plugin pull request
    2. clarkb extend jenkins job builder to support build properties
  2. iopenstack
    1. iopenstack looking into sonar
  3. jeblair
    1. jeblair create gerrit account for trivial rebase hook
    2. jeblair finish de-openstacking job builder


People present (lines said)

  1. jeblair (73)
  2. clarkb (25)
  3. fungi (18)
  4. LinuxJedi (11)
  5. iopenstack (11)
  6. Shrews (5)
  7. openstack (3)
  8. uvirtbot (1)


Generated by MeetBot 0.1.4.