#openstack-meeting Meeting

Meeting started by mtaylor at 19:02:59 UTC (full logs).

Meeting summary

    1. ACTION: clarkb to file GitPython bug (clarkb, 19:32:21)
    2. https://launchpad.net/+search?field.text=clarkb (lifeless, 19:45:02)
    3. ACTION: clarkb file a bug (mtaylor, 19:47:49)
    4. ACTION: mtaylor to end meeting (jeblair, 19:51:57)


Meeting ended at 19:52:41 UTC (full logs).

Action items

  1. clarkb to file GitPython bug
  2. clarkb file a bug
  3. mtaylor to end meeting


Action items, by person

  1. clarkb
    1. clarkb to file GitPython bug
    2. clarkb file a bug
  2. mtaylor
    1. mtaylor to end meeting


People present (lines said)

  1. mtaylor (55)
  2. jeblair (48)
  3. clarkb (32)
  4. fungi (26)
  5. lifeless (8)
  6. openstack (3)
  7. dkehn (1)


Generated by MeetBot 0.1.4.