#openstack-meeting Meeting

Meeting started by mtaylor at 19:07:00 UTC (full logs).

Meeting summary

  1. gerrit/foundation CLA integration (mtaylor, 19:08:32)
  2. translations (mtaylor, 19:15:27)
    1. ACTION: clarkb solve django with GabrielHurley (mtaylor, 19:27:50)

  3. jenkins job builder (mtaylor, 19:30:24)
    1. http://ci.openstack.org/jenkins-job-builder/ (jeblair, 19:30:30)
    2. ACTION: mtaylor submit ODS session about testtools/testrepository (mtaylor, 19:38:17)

  4. jclouds (mtaylor, 19:42:43)
    1. AGREED: fungi is the new ruby guy (mtaylor, 19:56:50)


Meeting ended at 19:58:27 UTC (full logs).

Action items

  1. clarkb solve django with GabrielHurley
  2. mtaylor submit ODS session about testtools/testrepository


Action items, by person

  1. clarkb
    1. clarkb solve django with GabrielHurley
  2. mtaylor
    1. mtaylor submit ODS session about testtools/testrepository


People present (lines said)

  1. mtaylor (84)
  2. clarkb (49)
  3. jeblair (41)
  4. fungi (13)
  5. openstack (3)
  6. dkehn (1)
  7. jaypipes (1)


Generated by MeetBot 0.1.4.