#openstack-meeting Meeting

Meeting started by jeblair at 19:01:46 UTC (full logs).

Meeting summary

  1. items from last meeting (jeblair, 19:02:37)
    1. ACTION: jbryce provide a test foundation server (jeblair, 19:02:54)
    2. ACTION: reed provide a test foundation server (jeblair, 19:04:09)
    3. ACTION: todd provide a test foundation server (jeblair, 19:04:22)
    4. ACTION: anyone provide a test foundation server (jeblair, 19:04:29)
    5. http://idle.slashdot.org/story/12/10/01/1215213/us-agricultural-economists-say-bacon-shortage-is-hogwash (jeblair, 19:09:06)

  2. symbolic-ref (jeblair, 19:10:05)
  3. zuul (jeblair, 19:15:20)
  4. gerrit whitespace change detection (jeblair, 19:24:09)
    1. https://bugs.launchpad.net/openstack-ci/+bug/1057506 (fungi, 19:25:06)

  5. asps; oneiric -> precise upgrades (jeblair, 19:26:31)
  6. jenkins job builder job conversions (jeblair, 19:46:00)


Meeting ended at 19:58:18 UTC (full logs).

Action items

  1. jbryce provide a test foundation server
  2. reed provide a test foundation server
  3. todd provide a test foundation server
  4. anyone provide a test foundation server


Action items, by person

  1. reed
    1. reed provide a test foundation server
  2. UNASSIGNED
    1. jbryce provide a test foundation server
    2. todd provide a test foundation server
    3. anyone provide a test foundation server


People present (lines said)

  1. jeblair (76)
  2. fungi (49)
  3. clarkb (30)
  4. uvirtbot (4)
  5. openstack (3)
  6. pabelanger (1)
  7. reed (1)


Generated by MeetBot 0.1.4.