#openstack-meeting Meeting

Meeting started by jeblair at 19:01:36 UTC (full logs).

Meeting summary

  1. actions from last meeting (jeblair, 19:02:08)
    1. ACTION: toddmorey provide a test foundation server (jeblair, 19:03:43)
    2. ACTION: mordred bugify summit actions (jeblair, 19:04:57)
    3. ACTION: everyone collect action items from other summit session etherpads and register as bugs (jeblair, 19:05:08)

  2. grenade / quantum (jeblair, 19:07:01)
    1. https://review.openstack.org/#/c/14990/ (jeblair, 19:08:57)

  3. testr and friends (jeblair, 19:11:44)
    1. ACTION: clarkb look into subunit/testtools with coverage (jeblair, 19:22:59)
    2. https://review.openstack.org/#/c/14949/ (mordred, 19:24:31)

  4. automagic project creation (jeblair, 19:25:06)
    1. https://review.openstack.org/#/c/15352/ (jeblair, 19:25:11)
    2. ACTION: clarkb document and test project creation change (jeblair, 19:28:11)

  5. gerrit user sync script (jeblair, 19:29:52)
    1. ACTION: jeblair finish updates to sync script. (jeblair, 19:36:02)

  6. ci-issues-log (jeblair, 19:37:14)
    1. https://etherpad.openstack.org/ci-issues-log (clarkb, 19:37:34)

  7. flakey tests (jeblair, 19:48:42)
    1. ACTION: jeblair propose a system for linking reverifies to bugs (jeblair, 19:59:27)


Meeting ended at 19:59:49 UTC (full logs).

Action items

  1. toddmorey provide a test foundation server
  2. mordred bugify summit actions
  3. everyone collect action items from other summit session etherpads and register as bugs
  4. clarkb look into subunit/testtools with coverage
  5. clarkb document and test project creation change
  6. jeblair finish updates to sync script.
  7. jeblair propose a system for linking reverifies to bugs


Action items, by person

  1. clarkb
    1. clarkb look into subunit/testtools with coverage
    2. clarkb document and test project creation change
  2. jeblair
    1. jeblair finish updates to sync script.
    2. jeblair propose a system for linking reverifies to bugs
  3. mordred
    1. mordred bugify summit actions
  4. UNASSIGNED
    1. toddmorey provide a test foundation server
    2. everyone collect action items from other summit session etherpads and register as bugs


People present (lines said)

  1. jeblair (97)
  2. clarkb (61)
  3. mordred (39)
  4. fungi (22)
  5. torgomatic (4)
  6. openstack (3)
  7. pabelanger (1)


Generated by MeetBot 0.1.4.