#openstack-meeting Meeting

Meeting started by jeblair at 19:02:42 UTC (full logs).

Meeting summary

  1. actions from last meeting (jeblair, 19:02:57)
    1. ACTION: toddmorey continue to integrate gerrit contact store with foundation server (jeblair, 19:17:33)
    2. ACTION: fungi write docs on CLA/group changes (jeblair, 19:19:41)
    3. ACTION: fungi update bug/blueprint scripts to use openids to look up lp usernames (jeblair, 19:20:09)
    4. ACTION: mordred bugify summit actions (jeblair, 19:21:45)
    5. ACTION: everyone collect action items from other summit session etherpads and register as bugs (jeblair, 19:22:13)
    6. ACTION: clarkb continue to look into subunit/testtools with coverage (jeblair, 19:25:41)
    7. ACTION: clarkb write a howto: create a new project in openstack-ci docs (clarkb, 19:29:56)
    8. ACTION: jeblair propose a system for linking revierifies to bugs (jeblair, 19:34:26)

  2. grenade/quantum (jeblair, 19:39:01)
  3. pypi uploads (jeblair, 19:40:45)
    1. https://review.openstack.org/#/c/16501/ (clarkb, 19:43:08)

  4. git-review (jeblair, 19:46:19)
  5. stackforge (jeblair, 19:50:06)


Meeting ended at 19:57:18 UTC (full logs).

Action items

  1. toddmorey continue to integrate gerrit contact store with foundation server
  2. fungi write docs on CLA/group changes
  3. fungi update bug/blueprint scripts to use openids to look up lp usernames
  4. mordred bugify summit actions
  5. everyone collect action items from other summit session etherpads and register as bugs
  6. clarkb continue to look into subunit/testtools with coverage
  7. clarkb write a howto: create a new project in openstack-ci docs
  8. jeblair propose a system for linking revierifies to bugs


Action items, by person

  1. clarkb
    1. clarkb continue to look into subunit/testtools with coverage
    2. clarkb write a howto: create a new project in openstack-ci docs
  2. fungi
    1. fungi write docs on CLA/group changes
    2. fungi update bug/blueprint scripts to use openids to look up lp usernames
  3. jeblair
    1. jeblair propose a system for linking revierifies to bugs
  4. mordred
    1. mordred bugify summit actions
  5. openstack
    1. clarkb write a howto: create a new project in openstack-ci docs
  6. UNASSIGNED
    1. toddmorey continue to integrate gerrit contact store with foundation server
    2. everyone collect action items from other summit session etherpads and register as bugs


People present (lines said)

  1. jeblair (102)
  2. fungi (41)
  3. clarkb (40)
  4. openstack (3)
  5. pabelanger (2)
  6. mordred (2)
  7. ttx (1)
  8. uvirtbot (1)


Generated by MeetBot 0.1.4.