#openstack-meeting: ci

Meeting started by jeblair at 19:04:59 UTC (full logs).

Meeting summary

  1. git-review (jeblair, 19:07:34)
  2. nova testr (jeblair, 19:13:40)
  3. project moves / zuul server move (jeblair, 19:22:09)
  4. CLA project (jeblair, 19:28:15)
    1. ACTION: jeblair ask jbryce for the real official new CLA text (jeblair, 19:47:18)
    2. ACTION: fungi plan CLA cutover (jeblair, 19:52:35)

  5. ttx all-request 6 minutes (jeblair, 19:52:49)
    1. ACTION: jeblair register status.openstack.org in dns pointing to current wiki ip (jeblair, 19:58:39)
    2. ACTION: ttx pack up status scripts for installation on static.o.o via puppet (jeblair, 19:59:04)
    3. ACTION: clarkb setup redirect from new wiki to status.o.o for bustats and releasestatus (clarkb, 20:00:40)
    4. ACTION: clarkb add redirects to status.o.o on new wiki host (jeblair, 20:00:41)


Meeting ended at 20:01:18 UTC (full logs).

Action items

  1. jeblair ask jbryce for the real official new CLA text
  2. fungi plan CLA cutover
  3. jeblair register status.openstack.org in dns pointing to current wiki ip
  4. ttx pack up status scripts for installation on static.o.o via puppet
  5. clarkb setup redirect from new wiki to status.o.o for bustats and releasestatus
  6. clarkb add redirects to status.o.o on new wiki host


Action items, by person

  1. clarkb
    1. clarkb setup redirect from new wiki to status.o.o for bustats and releasestatus
    2. clarkb add redirects to status.o.o on new wiki host
  2. fungi
    1. fungi plan CLA cutover
  3. jeblair
    1. jeblair ask jbryce for the real official new CLA text
    2. jeblair register status.openstack.org in dns pointing to current wiki ip
  4. openstack
    1. jeblair register status.openstack.org in dns pointing to current wiki ip
  5. ttx
    1. ttx pack up status scripts for installation on static.o.o via puppet


People present (lines said)

  1. jeblair (80)
  2. fungi (63)
  3. clarkb (30)
  4. ttx (29)
  5. toddmorey (18)
  6. mordred (6)
  7. openstack (3)


Generated by MeetBot 0.1.4.