#openstack-meeting: ci

Meeting started by jeblair at 19:03:13 UTC (full logs).

Meeting summary

  1. meeting name (jeblair, 19:03:24)
  2. CLA (jeblair, 19:04:23)
    1. https://review.openstack.org/14099 (fungi, 19:08:28)

  3. review expiration (jeblair, 19:10:02)
    1. https://review.openstack.org/#/c/18541/ (fungi, 19:11:13)

  4. rechecks (jeblair, 19:12:19)
  5. jenkins upgrade (jeblair, 19:20:21)
    1. https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2013-01-04 (clarkb, 19:20:49)

  6. wiki (jeblair, 19:29:14)
    1. ACTION: olaph to finish openstack skin (jeblair, 19:33:50)
    2. ACTION: Ryan_Lane handle redirects (jeblair, 19:37:28)
    3. ACTION: ttx make nice front page (jeblair, 19:37:37)

  7. askbot (jeblair, 19:39:54)
  8. status page (jeblair, 19:44:59)
    1. http://status.openstack.org/reviews/ is horribly stale (ttx, 19:48:28)
    2. https://bugs.launchpad.net/openstack-ci/+bug/1082785 (mordred, 19:49:40)

  9. ttx all-request hour (jeblair, 19:55:44)
    1. https://bugs.launchpad.net/openstack-ci/+bug/1083101 (jeblair, 19:57:20)


Meeting ended at 20:00:07 UTC (full logs).

Action items

  1. olaph to finish openstack skin
  2. Ryan_Lane handle redirects
  3. ttx make nice front page


Action items, by person

  1. olaph
    1. olaph to finish openstack skin
  2. openstack
    1. olaph to finish openstack skin
  3. Ryan_Lane
    1. Ryan_Lane handle redirects
  4. ttx
    1. ttx make nice front page


People present (lines said)

  1. jeblair (105)
  2. fungi (37)
  3. clarkb (35)
  4. ttx (26)
  5. mordred (24)
  6. Ryan_Lane (18)
  7. dprince (12)
  8. olaph (4)
  9. openstack (3)
  10. uvirtbot (2)
  11. zul (1)


Generated by MeetBot 0.1.4.