#openstack-powervm: CI Scrum

Meeting started by adreznec at 13:33:44 UTC (full logs).

Meeting summary

  1. Overview of current status (adreznec, 13:33:59)
    1. ACTION: thorst to propose the local2remote patch to make this work (efried, 13:46:56)
    2. ACTION: efried and thorst work together to bring harmony to the CI system (adreznec, 13:48:27)

  2. In-tree driver CI discussion (adreznec, 13:49:15)
    1. AGREED: on including both localdisk and SSP in the first pass of the in-tree driver (adreznec, 13:53:01)
    2. ACTION: thorst to update powervm blueprint (thorst, 13:53:49)

  3. Next steps on stabilizing CI (adreznec, 13:56:21)
  4. OpenStack-Ansible CI bring-up (adreznec, 14:14:00)
    1. ACTION: efried to start proposing discussion patches on marker LU enhancements (adreznec, 14:14:34)
    2. ACTION: adreznec to test patching nova-powervm requirements to include configparser in OSA CI runs (adreznec, 14:34:38)
    3. ACTION: wangqwsh and efried to evaluate removing configparser dependency from local2remote patch (adreznec, 14:34:58)

  5. Future meetings (adreznec, 14:35:17)
    1. ACTION: adreznec to schedule weekly driver team meeting (adreznec, 14:41:16)


Meeting ended at 14:41:43 UTC (full logs).

Action items

  1. thorst to propose the local2remote patch to make this work
  2. efried and thorst work together to bring harmony to the CI system
  3. thorst to update powervm blueprint
  4. efried to start proposing discussion patches on marker LU enhancements
  5. adreznec to test patching nova-powervm requirements to include configparser in OSA CI runs
  6. wangqwsh and efried to evaluate removing configparser dependency from local2remote patch
  7. adreznec to schedule weekly driver team meeting


Action items, by person

  1. adreznec
    1. adreznec to test patching nova-powervm requirements to include configparser in OSA CI runs
    2. adreznec to schedule weekly driver team meeting
  2. efried
    1. efried and thorst work together to bring harmony to the CI system
    2. efried to start proposing discussion patches on marker LU enhancements
    3. wangqwsh and efried to evaluate removing configparser dependency from local2remote patch
  3. thorst
    1. thorst to propose the local2remote patch to make this work
    2. efried and thorst work together to bring harmony to the CI system
    3. thorst to update powervm blueprint
  4. wangqwsh
    1. wangqwsh and efried to evaluate removing configparser dependency from local2remote patch


People present (lines said)

  1. adreznec (126)
  2. thorst (109)
  3. efried (53)
  4. wangqwsh (17)
  5. esberglu (15)
  6. efried_otm (5)
  7. openstack (3)
  8. apearson (2)


Generated by MeetBot 0.1.4.