#openstack-meeting Meeting

Meeting started by jgriffith at 16:03:05 UTC (full logs).

Meeting summary

  1. G1 status (jgriffith, 16:04:47)
    1. https://launchpad.net/cinder/+milestone/grizzly-1 (jgriffith, 16:04:56)

  2. service and host info (jgriffith, 16:15:09)
    1. ACTION: jgriffith dump hosts extension for now and implement services ext (jgriffith, 16:24:28)

  3. gate test failures (jgriffith, 16:35:31)
  4. open discussion (jgriffith, 16:55:30)
    1. https://blueprints.launchpad.net/cinder/+spec/add-expect-deleted-flag-in-volume-db (DuncanT, 16:56:10)
    2. ACTION: discuss/clarify blueprint add-expect-deleted-flag-in-volume-db (jgriffith, 17:11:02)


Meeting ended at 17:16:01 UTC (full logs).

Action items

  1. jgriffith dump hosts extension for now and implement services ext
  2. discuss/clarify blueprint add-expect-deleted-flag-in-volume-db


Action items, by person

  1. jgriffith
    1. jgriffith dump hosts extension for now and implement services ext


People present (lines said)

  1. jgriffith (156)
  2. DuncanT (36)
  3. winston-d (34)
  4. creiht (18)
  5. bswartz (11)
  6. thingee (8)
  7. kmartin (5)
  8. rongze_ (5)
  9. eharney (4)
  10. zykes- (4)
  11. openstack (3)
  12. jdurgin1 (2)
  13. uvirtbot (1)
  14. rushiagr (1)


Generated by MeetBot 0.1.4.