#openstack-meeting: Cinder

Meeting started by DuncanT at 16:01:41 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/q/status:open+project:openstack/cinder,n,z (DuncanT, 16:14:30)
    2. https://review.openstack.org/#/q/status:open+project:openstack/python-cinderclient,n,z (DuncanT, 16:15:01)

  1. Policy on what's required for a new driver (DuncanT, 16:20:10)
    1. ACTION: kmartin to draft new driver policy for the wiki (DuncanT, 16:38:33)

  2. AZs (again) (DuncanT, 16:39:03)
    1. ACTION: jgriffith and DuncanT to look at documenting availability zones (DuncanT, 16:48:27)

  3. any other business (DuncanT, 16:52:32)


Meeting ended at 17:03:38 UTC (full logs).

Action items

  1. kmartin to draft new driver policy for the wiki
  2. jgriffith and DuncanT to look at documenting availability zones


Action items, by person

  1. DuncanT
    1. jgriffith and DuncanT to look at documenting availability zones
  2. jgriffith
    1. jgriffith and DuncanT to look at documenting availability zones
  3. kmartin
    1. kmartin to draft new driver policy for the wiki


People present (lines said)

  1. DuncanT (87)
  2. jgriffith (43)
  3. bswartz (23)
  4. thingee (21)
  5. winston-d_ (19)
  6. xyang_ (12)
  7. avishay (10)
  8. kmartin (9)
  9. hemna_ (9)
  10. Yada (8)
  11. rushiagr (8)
  12. JM1 (5)
  13. smulcahy (3)
  14. openstack (3)
  15. eharney (1)


Generated by MeetBot 0.1.4.