#openstack-meeting: cinder

Meeting started by DuncanT1 at 16:04:33 UTC (full logs).

Meeting summary

  1. FC update (DuncanT1, 16:06:13)
  2. minimum driver requirements (DuncanT1, 16:19:24)
    1. ACTION: kmartin to document get_driver_stats for wike (DuncanT1, 16:24:59)
    2. ACTION: summit session on supporting old drivers (DuncanT1, 16:25:08)

  3. reviews (DuncanT1, 16:52:28)
  4. Any other business (DuncanT1, 17:00:00)


Meeting ended at 17:04:54 UTC (full logs).

Action items

  1. kmartin to document get_driver_stats for wike
  2. summit session on supporting old drivers


Action items, by person

  1. kmartin
    1. kmartin to document get_driver_stats for wike


People present (lines said)

  1. DuncanT1 (55)
  2. kmartin (40)
  3. avishay (34)
  4. winston-d (30)
  5. rushiagr1 (20)
  6. xyang_ (13)
  7. Yada (12)
  8. bswartz (11)
  9. jgallard (4)
  10. openstack (3)


Generated by MeetBot 0.1.4.