#openstack-meeting: cinder

Meeting started by jgriffith at 16:00:33 UTC (full logs).

Meeting summary

  1. finalize session topics (jgriffith, 16:02:50)
    1. http://summit.openstack.org/ (jgriffith, 16:03:08)

  2. Finalize session topics (jgriffith, 16:16:44)
  3. independent scheduler (jgriffith, 16:32:39)
  4. cinder for baremetal (jgriffith, 16:37:38)
    1. http://summit.openstack.org/cfp/details/45 (dachary, 16:40:17)
    2. ACTION: jgriffith sync up with lifeless on cinder baremetal (jgriffith, 16:41:27)

  5. volume give/take (jgriffith, 16:42:15)
    1. https://wiki.openstack.org/wiki/VolumeTransfer (dachary, 16:43:42)
    2. http://summit.openstack.org/cfp/details/98 (dachary, 16:48:39)

  6. encryption (jgriffith, 16:56:20)


Meeting ended at 17:02:54 UTC (full logs).

Action items

  1. jgriffith sync up with lifeless on cinder baremetal


Action items, by person

  1. jgriffith
    1. jgriffith sync up with lifeless on cinder baremetal


People present (lines said)

  1. jgriffith (194)
  2. DuncanT (38)
  3. avishay (33)
  4. bswartz (23)
  5. thingee (17)
  6. dachary (16)
  7. vincent_hou (13)
  8. kmartin (12)
  9. hemna (11)
  10. guitarzan (8)
  11. winston-d (5)
  12. creiht (4)
  13. JM1 (3)
  14. openstack (3)
  15. rushiagr (3)
  16. clarkb (2)
  17. eharney (1)
  18. xyang (1)
  19. jgallard (1)
  20. hemnafk (1)


Generated by MeetBot 0.1.4.