#openstack-meeting: cinder

Meeting started by DuncanT at 16:00:41 UTC (full logs).

Meeting summary

  1. BUGSQUASH (DuncanT, 16:01:51)
  2. Blueprint dependencies and generic local attach (DuncanT, 16:05:01)
  3. Rate limiting, types and the database (DuncanT, 16:47:48)
    1. ACTION: hemna to rough draft a design for host direct I/O / direct attach for discussion (DuncanT, 16:50:17)


Meeting ended at 17:00:38 UTC (full logs).

Action items

  1. hemna to rough draft a design for host direct I/O / direct attach for discussion


Action items, by person

  1. hemna
    1. hemna to rough draft a design for host direct I/O / direct attach for discussion


People present (lines said)

  1. DuncanT (65)
  2. hemna (50)
  3. zhiyan (43)
  4. avishay (39)
  5. winston-d (22)
  6. guitarzan (14)
  7. markwash (9)
  8. bswartz (5)
  9. jdurgin (5)
  10. thingee (5)
  11. vincent_hou (3)
  12. openstack (3)
  13. kmartin (2)
  14. med_ (2)
  15. eharney (1)
  16. hartsocks (1)
  17. jsbryant (1)
  18. xyang_ (1)
  19. jungleboyj (1)
  20. rushiagr (1)


Generated by MeetBot 0.1.4.