#openstack-meeting: cinder

Meeting started by thingee at 16:13:55 UTC (full logs).

Meeting summary

  1. What's broken in Havana (thingee, 16:15:48)
    1. https://blueprints.launchpad.net/cinder/+spec/cinder-backup-improvements (DuncanT-, 16:18:34)
    2. https://bugs.launchpad.net/cinder/+bug/1228223 (eharney, 16:20:10)
    3. https://launchpad.net/cinder/+milestone/havana-rc1 (thingee, 16:22:11)
    4. https://bugs.launchpad.net/cinder/+bug/1230066 (bswartz, 16:22:47)

  2. Cinderclient release plans/status? (thingee, 16:34:51)
    1. ACTION: contributors need to review cinderclient changes https://review.openstack.org/#/q/status:open+project:openstack/python-cinderclient,n,z (thingee, 16:38:17)

  3. OSLO imports (thingee, 16:38:45)
  4. bp/cinder-backup-improvements (thingee, 16:40:38)
    1. https://review.openstack.org/#/c/39573/ (DuncanT-, 16:45:13)
    2. ACTION: hemna is going to look into dup confs in brick https://bugs.launchpad.net/cinder/+bug/1229894 (thingee, 16:46:43)

  5. bp/multi-attach (thingee, 16:47:16)
    1. http://paste.openstack.org/show/47508/ do you think it is ok? (zhiyan, 16:48:50)
    2. ACTION: thingee and whoever else will discuss with zhiyan about storing volume attachment information (thingee, 16:54:57)

  6. PTL nominations (thingee, 16:55:36)
    1. ACTION: someone might run against jgriffith (thingee, 16:58:02)


Meeting ended at 17:00:10 UTC (full logs).

Action items

  1. contributors need to review cinderclient changes https://review.openstack.org/#/q/status:open+project:openstack/python-cinderclient,n,z
  2. hemna is going to look into dup confs in brick https://bugs.launchpad.net/cinder/+bug/1229894
  3. thingee and whoever else will discuss with zhiyan about storing volume attachment information
  4. someone might run against jgriffith


Action items, by person

  1. hemna
    1. hemna is going to look into dup confs in brick https://bugs.launchpad.net/cinder/+bug/1229894
  2. jgriffith
    1. someone might run against jgriffith
  3. openstack
    1. contributors need to review cinderclient changes https://review.openstack.org/#/q/status:open+project:openstack/python-cinderclient,n,z
  4. thingee
    1. thingee and whoever else will discuss with zhiyan about storing volume attachment information
  5. zhiyan
    1. thingee and whoever else will discuss with zhiyan about storing volume attachment information


People present (lines said)

  1. jgriffith (114)
  2. thingee (48)
  3. dosaboy (30)
  4. bswartz (21)
  5. zhiyan (19)
  6. hemna (13)
  7. DuncanT- (12)
  8. cburgess (10)
  9. eharney (10)
  10. Caitlin56 (8)
  11. uvirtbot (6)
  12. openstack (3)
  13. bpb (1)
  14. xyang (1)


Generated by MeetBot 0.1.4.