#openstack-meeting: cinder

Meeting started by jgriffith at 16:01:11 UTC (full logs).

Meeting summary

  1. multi-attach (jgriffith, 16:03:01)
    1. https://wiki.openstack.org/wiki/Cinder/blueprints/multi-attach-volume (kmartin, 16:03:28)
    2. https://wiki.openstack.org/w/index.php?title=Cinder/blueprints/multi-attach-volume#Unresolved_Issues.2FQuestions (sgordon, 16:03:39)

  2. extensions and the DB (jgriffith, 16:26:15)
    1. ACTION: thingee writes a proposal and possibly example code to demonstrate a new ext. with table and injecting tasks (thingee, 16:36:22)
    2. ACTION: sgordon to update multi-attach wiki with today's comments/concerns and further discussion on list (sgordon, 16:44:18)

  3. ACL (jgriffith, 16:44:35)
    1. https://etherpad.openstack.org/p/icehouse-cinder-acls-for-volumes (aguzikova, 16:45:18)


Meeting ended at 17:00:33 UTC (full logs).

Action items

  1. thingee writes a proposal and possibly example code to demonstrate a new ext. with table and injecting tasks
  2. sgordon to update multi-attach wiki with today's comments/concerns and further discussion on list


Action items, by person

  1. sgordon
    1. sgordon to update multi-attach wiki with today's comments/concerns and further discussion on list
  2. thingee
    1. thingee writes a proposal and possibly example code to demonstrate a new ext. with table and injecting tasks


People present (lines said)

  1. jgriffith (143)
  2. sgordon (63)
  3. DuncanT (38)
  4. thingee (20)
  5. caitlin56 (20)
  6. avishay (20)
  7. guitarzan (17)
  8. kmartin (16)
  9. zhiyan (12)
  10. alatynskaya (9)
  11. winston-d (9)
  12. aguzikova (8)
  13. jungleboyj (7)
  14. openstack (3)
  15. bswartz (3)
  16. notmyname (3)
  17. glenng (2)
  18. wolsen (2)
  19. rushiagr (2)
  20. hartsocks (1)
  21. eharney (1)
  22. sneelakantan (1)
  23. joel-coffman (1)


Generated by MeetBot 0.1.4.