#openstack-meeting: cinder

Meeting started by jgriffith at 16:04:39 UTC (full logs).

Meeting summary

  1. Cinder-Specs (jgriffith, 16:05:56)
  2. RC status (jgriffith, 16:12:36)
    1. https://bugs.launchpad.net/cinder/+bug/1304122 (jgriffith, 16:14:28)

  3. open-discussion (jgriffith, 16:27:18)
    1. ACTION: jgriffith setup cinder-specs and announce on ML (jgriffith, 16:37:37)


Meeting ended at 16:38:19 UTC (full logs).

Action items

  1. jgriffith setup cinder-specs and announce on ML


Action items, by person

  1. jgriffith
    1. jgriffith setup cinder-specs and announce on ML


People present (lines said)

  1. jgriffith (113)
  2. hemna (19)
  3. avishay (17)
  4. DuncanT- (13)
  5. jungleboyj (13)
  6. winston-d (10)
  7. glenng (6)
  8. xyang (6)
  9. mtanino (4)
  10. bswartz (3)
  11. ameade (3)
  12. coolsvap (3)
  13. thingee (3)
  14. openstack (3)
  15. akerr (2)
  16. ayoung (1)
  17. vbala (1)
  18. uvirtbot (1)
  19. kmartin (1)
  20. eharney (1)
  21. guitarzan (1)


Generated by MeetBot 0.1.4.