#openstack-meeting: cinder

Meeting started by DuncanT at 16:10:27 UTC (full logs).

Meeting summary

  1. Volume backup (DuncanT, 16:10:43)
  2. Dynamic multipool (DuncanT, 16:33:47)
    1. https://review.openstack.org/#/c/85760/ (navneet, 16:34:38)
    2. ACTION: winston-d to publish scheduler based WIP (DuncanT, 16:52:21)

  3. 3rd party CI (DuncanT, 16:52:41)
    1. https://github.com/rasselin/os-ext-testing/tree/nodepool (DuncanT, 16:54:43)


Meeting ended at 17:00:26 UTC (full logs).

Action items

  1. winston-d to publish scheduler based WIP


Action items, by person

  1. winston-d
    1. winston-d to publish scheduler based WIP


People present (lines said)

  1. navneet (129)
  2. DuncanT (68)
  3. hemna (41)
  4. winston-d_ (15)
  5. xyang1_ (8)
  6. winston-d (7)
  7. kmartin (7)
  8. openstack (3)
  9. akerr (3)
  10. Arkady_Kanevsky (2)
  11. tjones (2)
  12. ameade (1)
  13. zhithuang (1)
  14. bruff (1)
  15. jungleboyj (1)


Generated by MeetBot 0.1.4.