#openstack-meeting: cinder

Meeting started by jgriffith at 16:03:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/CinderMeetings (jgriffith, 16:05:33)

  1. volume-replicaton (jgriffith, 16:05:56)
    1. https://review.openstack.org/#/c/96665/ (xyang1, 16:12:11)

  2. oslo.db (jgriffith, 16:20:21)
  3. oslo.logging (jgriffith, 16:25:10)
    1. ACTION: jungleboyj write a bp for removing translations from debug messages (jgriffith, 16:33:24)

  4. 3'rd party cinder (jgriffith, 16:35:09)
    1. https://github.com/rasselin/os-ext-testing (asselin, 16:39:43)
    2. https://github.com/rasselin/os-ext-testing-data (asselin, 16:39:43)

  5. HDS NAS cinder drivers (jgriffith, 16:42:23)
  6. mid-cycle sprint (jgriffith, 16:54:50)
  7. backend pools (jgriffith, 16:59:10)
    1. https://review.openstack.org/#/c/98715/ (bswartz, 16:59:26)


Meeting ended at 17:01:14 UTC (full logs).

Action items

  1. jungleboyj write a bp for removing translations from debug messages


Action items, by person

  1. jungleboyj
    1. jungleboyj write a bp for removing translations from debug messages


People present (lines said)

  1. jgriffith (204)
  2. jungleboyj (52)
  3. DuncanT- (38)
  4. hemna (30)
  5. xyang1 (29)
  6. bswartz (21)
  7. avishay (21)
  8. asselin (16)
  9. sombrafam (16)
  10. ronenkat (11)
  11. navneet_ (9)
  12. thingee (8)
  13. scottda (8)
  14. kmartin (7)
  15. deepakcs (4)
  16. openstack (3)
  17. winston-d (3)
  18. Arkady_Kanevsky (1)
  19. tjones (1)
  20. eharney (1)
  21. vbala (1)
  22. tbarron (1)
  23. rushi (1)
  24. zhithuang (1)


Generated by MeetBot 0.1.4.