#openstack-meeting: Cinder

Meeting started by DuncanT- at 16:03:25 UTC (full logs).

Meeting summary

  1. cinder client (DuncanT-, 16:04:03)
    1. https://review.openstack.org/#/c/104056/ I'd quite like, will review now, it already has one +2 (DuncanT-, 16:06:39)
    2. https://review.openstack.org/#/c/107153/ I don't want to see land. I *like* seeing the token in debug mode, it is really handy (DuncanT-, 16:08:43)

  2. Inheritance model change (DuncanT-, 16:18:48)
    1. ACTION: get this patch in by friday https://review.openstack.org/#/c/105923 (DuncanT-, 16:23:33)

  3. CGs (DuncanT-, 16:24:14)
    1. http://lists.openstack.org/pipermail/openstack-operators/2014-July/004789.html (jgriffith, 16:27:10)
    2. ACTION: Duncan to read all the current feedback and summarise by tomorrow (DuncanT-, 16:38:59)

  4. Hitachi driver (DuncanT-, 16:39:43)
  5. replication (DuncanT-, 16:44:58)
  6. SecureNFS (DuncanT-, 16:52:02)


Meeting ended at 17:05:01 UTC (full logs).

Action items

  1. get this patch in by friday https://review.openstack.org/#/c/105923
  2. Duncan to read all the current feedback and summarise by tomorrow


Action items, by person

  1. openstack
    1. get this patch in by friday https://review.openstack.org/#/c/105923


People present (lines said)

  1. jgriffith (128)
  2. DuncanT- (60)
  3. hemna (45)
  4. thingee (29)
  5. bswartz (27)
  6. xyang1 (26)
  7. navneet (21)
  8. jungleboyj (21)
  9. saguchi (9)
  10. winston-d_ (8)
  11. eharney (7)
  12. joa (7)
  13. rushiagr (5)
  14. ronenkat (5)
  15. glenng (4)
  16. Arkady_Kanevsky (3)
  17. openstack (3)
  18. guitarzan (2)
  19. atan8 (2)
  20. asselin (1)
  21. arnaud (1)
  22. jgriffit1 (1)


Generated by MeetBot 0.1.4.