#openstack-meeting: cinder

Meeting started by jgriffith at 16:01:52 UTC (full logs).

Meeting summary

  1. J3 (jgriffith, 16:02:27)
  2. folks requesting exceptions for drivers (jgriffith, 16:04:05)
    1. https://review.openstack.org/#/c/116186/ (hemna, 16:12:47)

  3. moving brick out of cinder (jgriffith, 16:19:25)
  4. Cinder CI tests and FC (jgriffith, 16:25:34)
  5. cut off dates for Kilo (jgriffith, 16:26:36)
  6. no new driver features (jgriffith, 16:39:59)
    1. ACTION: Duncan to go advertise this decision on the mailing list (DuncanT, 16:40:10)

  7. new features in Kilo (jgriffith, 16:43:13)
    1. https://etherpad.openstack.org/p/cinder-kilo-stabilisation-work (DuncanT, 16:44:20)
    2. ACTION: jgriffith to add these guidelines to the wiki page (jgriffith, 16:55:22)

  8. third party CI (jgriffith, 16:56:23)


Meeting ended at 17:01:46 UTC (full logs).

Action items

  1. Duncan to go advertise this decision on the mailing list
  2. jgriffith to add these guidelines to the wiki page


Action items, by person

  1. jgriffith
    1. jgriffith to add these guidelines to the wiki page


People present (lines said)

  1. jgriffith (184)
  2. hemna (72)
  3. DuncanT (32)
  4. jungleboyj_ (31)
  5. eharney (24)
  6. xyang1 (15)
  7. asselin__ (13)
  8. rhe00_ (12)
  9. avishay (12)
  10. e0ne (9)
  11. kmartin (8)
  12. bswartz (8)
  13. thingee (5)
  14. Murali__ (4)
  15. rushiagr (4)
  16. openstack (3)
  17. smcginnis (3)
  18. AlkaD (3)
  19. Arkady_Kanevsky (1)
  20. tjones (1)
  21. jkremer (1)
  22. mtanino (1)
  23. vbala (1)
  24. Guest95203 (1)
  25. thingee_ (1)


Generated by MeetBot 0.1.4.