#openstack-meeting: cinder

Meeting started by thingee at 16:00:01 UTC (full logs).

Meeting summary

  1. Kilo summit topic proposals (thingee, 16:01:21)
    1. https://etherpad.openstack.org/p/kilo-cinder-summit-topics (thingee, 16:01:33)
    2. https://etherpad.openstack.org/p/kilo-cinder-summit-topics (thingee, 16:01:39)
    3. AGREED: state machine will be a session (thingee, 16:05:41)
    4. AGREED: using mock properly will be in the meet up or cross project (thingee, 16:08:34)
    5. https://review.openstack.org/#/c/129342/ (xyang1, 16:13:08)
    6. AGREED: Scheduler enhancement to support over subscription session at the summit (thingee, 16:15:57)
    7. AGREED: objectify cinder for kilo session (thingee, 16:27:13)
    8. AGREED: capacity headroom to split time with scheduler enhancements for thin provisioning (thingee, 16:32:24)
    9. AGREED: automated discovery as a kilo session (thingee, 16:39:45)

  2. Discuss the volume type extra specs cinder-spec (thingee, 16:56:56)
    1. https://review.openstack.org/#/c/127646/ (thingee, 16:57:26)


Meeting ended at 17:00:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. thingee (119)
  2. hemna (45)
  3. DuncanT- (44)
  4. eharney (31)
  5. jgriffith (30)
  6. ameade (24)
  7. winston-d (19)
  8. xyang1 (19)
  9. bswartz (15)
  10. flip214 (15)
  11. eglynn (12)
  12. jungleboyj (11)
  13. e0ne (7)
  14. thangp (7)
  15. avishay (6)
  16. cknight (4)
  17. tbarron (4)
  18. openstack (3)
  19. smcginnis (2)
  20. anteaya (2)
  21. bruff (1)
  22. lpabon (1)
  23. asselin (1)
  24. kmartin (1)
  25. mtanino (1)
  26. rushil1 (1)
  27. patrickeast (1)
  28. Murali (1)
  29. atan8 (1)


Generated by MeetBot 0.1.4.