#openstack-meeting: cinder

Meeting started by thingee at 16:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/CinderMeetings (thingee, 16:00:38)

  1. volume status poll (thingee, 16:02:43)
    1. https://review.openstack.org/#/c/132225/ (thingee, 16:02:51)
    2. https://review.openstack.org/#/c/135367/ (thingee, 16:03:11)
    3. AGREED: cinder to do callback for attachments for clients to consume (thingee, 16:19:08)
    4. ACTION: TobiasE to update current spec with cinder doing callbacks for attachments (thingee, 16:19:23)
    5. http://ferd.ca/queues-don-t-fix-overload.html - queues are good, but don't fix overload. (flip214, 16:32:32)

  2. Over-Subscription Alternative (thingee, 16:39:57)
    1. https://review.openstack.org/#/c/129342/ (bswartz, 16:40:10)


Meeting ended at 17:00:08 UTC (full logs).

Action items

  1. TobiasE to update current spec with cinder doing callbacks for attachments


Action items, by person

  1. TobiasE
    1. TobiasE to update current spec with cinder doing callbacks for attachments


People present (lines said)

  1. thingee (64)
  2. DuncanT (51)
  3. bswartz (50)
  4. xyang1 (31)
  5. jaypipes (25)
  6. flip214 (23)
  7. enikher (22)
  8. TobiasE (14)
  9. winston-d_ (11)
  10. avishay (10)
  11. openstack (3)
  12. asselin_ (1)
  13. georgkunz (1)
  14. smcginnis (1)
  15. kaisers1 (1)
  16. cknight (1)
  17. tbarron (1)
  18. e0ne (1)
  19. Yogi2 (1)
  20. rushiagr (1)


Generated by MeetBot 0.1.4.