#openstack-meeting: cinder

Meeting started by thingee at 16:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/CinderMeetings (thingee, 16:00:46)
    2. https://etherpad.openstack.org/p/cinder-kilo-priorities (thingee, 16:01:19)
    3. https://etherpad.openstack.org/p/cinder-kilo-priorities ^^ (jordanP, 16:03:06)

  1. Abstract interface for volume drivers (thingee, 16:04:35)
    1. https://review.openstack.org/#/c/127455/ (thingee, 16:05:03)
    2. https://review.openstack.org/#/c/138661/2/cinder/volume/drivers/rbd.py (thingee, 16:05:39)

  2. CI for zone drivers? (thingee, 16:12:06)
    1. IDEA: should cinder have third-party ci for FC zone drivers? (thingee, 16:14:36)
    2. AGREED: nothing. need further discussion (thingee, 16:24:10)

  3. NFS/posix backup drivers again (thingee, 16:24:14)
    1. https://review.openstack.org/#/c/82996/ (thingee, 16:24:47)
    2. (thingee, 16:25:02)
    3. https://review.openstack.org/#/c/138234 (thingee, 16:25:11)
    4. https://review.openstack.org/#/c/139737/ (thingee, 16:26:05)
    5. AGREED: common solution of making swift driver more generic so it can be shared (thingee, 16:26:23)

  4. Discuss implementation direction of PureISCSIDriver CHAP support changes (thingee, 16:31:11)
    1. https://review.openstack.org/#/c/137175/ (thingee, 16:31:25)
    2. IDEA: vendor-metadata table (thingee, 16:41:31)

  5. Discuss database cleanup status and priorities (thingee, 16:43:12)
    1. https://etherpad.openstack.org/p/cinder-kilo-db-cleanup (thingee, 16:43:23)

  6. Discuss HA issues mentioned by Ops during the summit (thingee, 16:51:06)
    1. https://etherpad.openstack.org/p/kilo-crossproject-ha-integration (dulek, 16:51:13)
    2. https://etherpad.openstack.org/p/kilo-crossproject-ha-integration (thingee, 16:51:22)
    3. ACTION: thingee to review HA etherpad to see what overlaps (thingee, 16:54:49)

  7. Third Party CI updates (thingee, 16:56:47)
    1. https://wiki.openstack.org/wiki/Meetings/ThirdParty (thingee, 16:57:09)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-December/052546.html (thingee, 16:57:43)
    3. Gerrit topic "thirdpartyci" query: https://review.openstack.org/#/q/topic:thirdpartyci,n,z (asselin, 16:57:57)


Meeting ended at 17:00:19 UTC (full logs).

Action items

  1. thingee to review HA etherpad to see what overlaps


Action items, by person

  1. thingee
    1. thingee to review HA etherpad to see what overlaps


People present (lines said)

  1. thingee (106)
  2. jgriffith (67)
  3. hemna_ (66)
  4. avishay (24)
  5. DuncanT (23)
  6. patrickeast (23)
  7. e0ne (22)
  8. tbarron (18)
  9. asselin (16)
  10. jnrao (16)
  11. dulek (14)
  12. kfox1111 (14)
  13. jungleboyj (13)
  14. eharney (11)
  15. flip214 (11)
  16. rushiagr (7)
  17. eikke (6)
  18. xyang1 (6)
  19. bswartz (6)
  20. akerr (6)
  21. jordanP (4)
  22. openstack (3)
  23. ameade_ (3)
  24. Swanson (2)
  25. smcginnis (2)
  26. lpabon (1)
  27. mtanino (1)
  28. rhe00_ (1)
  29. dustins (1)
  30. cknight (1)
  31. scottda (1)


Generated by MeetBot 0.1.4.