#openstack-meeting: Cinder

Meeting started by thingee at 16:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/CinderMeetings (thingee, 16:00:42)
    2. https://wiki.openstack.org/wiki/Cinder#Review_Links (thingee, 16:01:05)

  1. What makes a unit test valid? (thingee, 16:03:11)
    1. https://bugs.launchpad.net/cinder/+bug/1404339 (thingee, 16:03:13)
    2. AGREED: improve unit tests (thingee, 16:12:13)
    3. ACTION: jgriffith will come up with a plan to make improvements in bite size pieces (thingee, 16:12:32)

  2. Game plan for seperation of target drivers (thingee, 16:13:19)
    1. https://review.openstack.org/#/c/135139/ (thingee, 16:13:23)
    2. ACTION: mtanino and jgriffith to do bug fixing on target driver related code (thingee, 16:18:58)

  3. Update on Oslo namespace changes (thingee, 16:19:26)
    1. http://git.openstack.org/cgit/openstack/oslo-specs/plain/specs/kilo/drop-namespace-packages.rst (thingee, 16:19:32)
    2. ACTION: jungleboyj to change oslo.concurrency -> oslo_concurrency and oslo.config -> oslo_config (thingee, 16:23:57)

  4. Where to do "san replica array configuration" (thingee, 16:26:54)
  5. Request to review logging standards documentation (thingee, 16:28:32)
    1. http://git.openstack.org/cgit/openstack/oslo-specs/plain/specs/kilo/drop-namespace-packages.rst (thingee, 16:29:02)
    2. https://review.openstack.org/#/c/132552/ (jungleboyj, 16:30:54)

  6. Midcycle meet up in austin (thingee, 16:33:44)
    1. https://etherpad.openstack.org/p/cinder-kilo-midcycle-meetup (thingee, 16:33:58)
    2. https://etherpad.openstack.org/p/cinder-kilo-midcycle-meetup (jungleboyj, 16:38:12)

  7. Request quick resolution for https://review.openstack.org/#/c/133102 (thingee, 16:38:23)
    1. https://review.openstack.org/#/c/133102/ (thingee, 16:38:51)
    2. https://review.openstack.org/#/c/142805/7 (sdague, 16:43:39)
    3. https://review.openstack.org/#/c/142815/8 (sdague, 16:45:08)

  8. open discussion (thingee, 16:46:14)
    1. https://wiki.openstack.org/wiki/Meetings/ThirdParty#Agenda_for_next_Mentoring_meeting (asselin_, 16:58:03)


Meeting ended at 16:59:10 UTC (full logs).

Action items

  1. jgriffith will come up with a plan to make improvements in bite size pieces
  2. mtanino and jgriffith to do bug fixing on target driver related code
  3. jungleboyj to change oslo.concurrency -> oslo_concurrency and oslo.config -> oslo_config


Action items, by person

  1. jgriffith
    1. jgriffith will come up with a plan to make improvements in bite size pieces
    2. mtanino and jgriffith to do bug fixing on target driver related code
  2. jungleboyj
    1. jungleboyj to change oslo.concurrency -> oslo_concurrency and oslo.config -> oslo_config
  3. mtanino
    1. mtanino and jgriffith to do bug fixing on target driver related code


People present (lines said)

  1. thingee (88)
  2. jgriffith (62)
  3. jungleboyj (57)
  4. DuncanT (17)
  5. deepakcs (14)
  6. e0ne (13)
  7. sdague (10)
  8. winston-d (9)
  9. avishay (9)
  10. kmartin (7)
  11. xyang1 (6)
  12. smcginnis (6)
  13. TaoBai (6)
  14. asselin_ (3)
  15. openstack (3)
  16. bswartz (3)
  17. navneet (2)
  18. mtanino (2)
  19. ameade_ (2)
  20. cknight (2)
  21. timcl (2)
  22. lpabon (1)
  23. eharney (1)
  24. kaisers1 (1)
  25. uvirtbot (1)
  26. patrickeast (1)
  27. scottda (1)
  28. thangp (1)


Generated by MeetBot 0.1.4.