#openstack-meeting: Cinder

Meeting started by thingee at 16:04:08 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/054614.html (thingee, 16:05:04)
    2. https://wiki.openstack.org/wiki/Meetings/ThirdParty (thingee, 16:05:52)
    3. https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting (thingee, 16:06:55)

  1. Oversubscribed for k-3 (thingee, 16:07:11)
    1. https://launchpad.net/cinder/+milestone/kilo-3 (thingee, 16:07:13)
    2. ACTION: thingee will create an etherpad early in k-3 for people to sign up on priority reviews (thingee, 16:29:39)

  2. Volume replication update (thingee, 16:32:23)
    1. https://etherpad.openstack.org/p/cinder-replication-redoc (thingee, 16:32:44)
    2. ACTION: jungleboyj or ronenkat to post reviews to cinder specs and docs (thingee, 16:41:10)
    3. ACTION: thingee to give jungleboyj any contacts interested in volume replication (thingee, 16:41:29)

  3. What is a driver in Cinder - Reminder of k-1 deadline (thingee, 16:42:45)
    1. ACTION: how to contribute a driver needs to have information on what is a driver (thingee, 16:49:10)

  4. Open discussion (thingee, 16:58:34)


Meeting ended at 17:00:02 UTC (full logs).

Action items

  1. thingee will create an etherpad early in k-3 for people to sign up on priority reviews
  2. jungleboyj or ronenkat to post reviews to cinder specs and docs
  3. thingee to give jungleboyj any contacts interested in volume replication
  4. how to contribute a driver needs to have information on what is a driver


Action items, by person

  1. jungleboyj
    1. jungleboyj or ronenkat to post reviews to cinder specs and docs
    2. thingee to give jungleboyj any contacts interested in volume replication
  2. ronenkat
    1. jungleboyj or ronenkat to post reviews to cinder specs and docs
  3. thingee
    1. thingee will create an etherpad early in k-3 for people to sign up on priority reviews
    2. thingee to give jungleboyj any contacts interested in volume replication


People present (lines said)

  1. thingee (108)
  2. jungleboyj (46)
  3. xyang2 (18)
  4. kmartin (15)
  5. jnrao (10)
  6. rhe00_ (10)
  7. smcginnis (9)
  8. flip214 (8)
  9. navneet (7)
  10. erlon (7)
  11. rushiagr (6)
  12. e0ne (5)
  13. dulek (4)
  14. winston-d (4)
  15. avishay (4)
  16. patrickeast (4)
  17. ronenkat (4)
  18. cebruns (3)
  19. openstack (3)
  20. rajinir_r (3)
  21. nikesh_vedams (2)
  22. Yogi (1)
  23. BobBall (1)
  24. Swanson (1)
  25. bswartz (1)
  26. diemt (1)
  27. tbarron (1)
  28. scottda (1)


Generated by MeetBot 0.1.4.