#openstack-meeting: cinder

Meeting started by thingee at 16:00:01 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/055719.html (thingee, 16:01:55)

  1. Cinder state management (thingee, 16:02:30)
    1. https://etherpad.openstack.org/p/cinder-enforcement-of-states (thingee, 16:02:34)
    2. https://etherpad.openstack.org/p/cinder-kilo-persistance-workflow-status (thingee, 16:02:41)
    3. https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting (thingee, 16:02:59)
    4. https://etherpad.openstack.org/p/cinder-meetup-winter-2015 (thingee, 16:11:29)

  2. Local File Locks Removal from Volume Manager Update (thingee, 16:22:52)
    1. https://review.openstack.org/#/c/149894/ (thingee, 16:23:03)
    2. https://blueprints.launchpad.net/cinder/+spec/remove-volume-manager-locks (thingee, 16:23:10)
    3. https://review.openstack.org/#/c/153748/ (thingee, 16:23:17)
    4. AGREED: this is too late for K (thingee, 16:27:14)

  3. APIs for modifying volume and shapshot image metadata Update (thingee, 16:30:32)
    1. https://review.openstack.org/#/c/136253/ (thingee, 16:30:43)
    2. https://review.openstack.org/#/c/147077/ (thingee, 16:30:49)
    3. https://review.openstack.org/#/c/147726/ (thingee, 16:30:55)
    4. https://review.openstack.org/#/c/149163/(snapshot) (thingee, 16:31:02)

  4. Return request ID to caller (thingee, 16:40:05)
    1. AGREED: great idea, but needs to be approved in crossproject (thingee, 16:44:54)
    2. ACTION: abhishekk to propose it in crossproject meeting (thingee, 16:45:04)

  5. Driver filters and Goodness Functions (thingee, 16:47:19)
    1. http://lists.openstack.org/pipermail/openstack-operators/2015-February/006218.html (thingee, 16:47:33)
    2. https://review.openstack.org/#/c/151353/ last comment (DuncanT, 16:49:53)

  6. Open discussion (thingee, 16:54:15)
    1. https://launchpad.net/cinder/+milestone/kilo-3 (thingee, 16:55:17)
    2. ACTION: thingee to send out a k-3 priority etherpad for signup (thingee, 16:57:36)
    3. ACTION: thingee to set reminder for cut and propose of new cinderclient version (thingee, 16:59:32)


Meeting ended at 17:00:00 UTC (full logs).

Action items

  1. abhishekk to propose it in crossproject meeting
  2. thingee to send out a k-3 priority etherpad for signup
  3. thingee to set reminder for cut and propose of new cinderclient version


Action items, by person

  1. abhishekk
    1. abhishekk to propose it in crossproject meeting
  2. thingee
    1. thingee to send out a k-3 priority etherpad for signup
    2. thingee to set reminder for cut and propose of new cinderclient version


People present (lines said)

  1. thingee (121)
  2. DuncanT (38)
  3. vilobhmm (35)
  4. davechen (31)
  5. hemna (20)
  6. avishay (19)
  7. dulek (17)
  8. e0ne (16)
  9. abhishekk (14)
  10. harlowja_at_home (13)
  11. jungleboyj (12)
  12. leeantho (9)
  13. rushiagr (4)
  14. openstack (3)
  15. smcginnis (2)
  16. cebruns (1)
  17. asselin__ (1)
  18. gary-smith (1)
  19. mkoderer_cloud (1)
  20. kmartin (1)
  21. xyang2 (1)
  22. tbarron (1)
  23. rajinir (1)
  24. rhedlind (1)
  25. scottda (1)
  26. thangp (1)


Generated by MeetBot 0.1.4.