#openstack-meeting: cinder

Meeting started by thingee at 16:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ThirdParty (thingee, 16:01:56)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056964.html (thingee, 16:02:39)
    3. https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting (thingee, 16:04:38)

  1. Display dates with tz info with API change (thingee, 16:04:51)
    1. https://review.openstack.org/#/c/156552/ (thingee, 16:05:01)
    2. ACTION: yuriy_n17 to talk to API WG about TZ time in APIs and when they should be introduced. (thingee, 16:13:03)

  2. Notice only: 3rd Party CI - Important Action required (thingee, 16:13:42)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056508.html (thingee, 16:13:52)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056508.html (asselin, 16:14:28)
    3. http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-02-24-19.01.txt (thingee, 16:16:48)

  3. Approach to bug 1409012 (thingee, 16:17:26)
    1. https://bugs.launchpad.net/cinder/+bug/1409012 (thingee, 16:17:39)

  4. open discussion (thingee, 16:54:41)


Meeting ended at 17:00:14 UTC (full logs).

Action items

  1. yuriy_n17 to talk to API WG about TZ time in APIs and when they should be introduced.


Action items, by person

  1. yuriy_n17
    1. yuriy_n17 to talk to API WG about TZ time in APIs and when they should be introduced.


People present (lines said)

  1. thingee (81)
  2. dulek (54)
  3. DuncanT (48)
  4. hemna (47)
  5. winston-d (28)
  6. anteaya (25)
  7. jungleboyj (18)
  8. asselin (10)
  9. e0ne (9)
  10. bswartz (7)
  11. sigmavirus24 (6)
  12. yuriy_n17 (5)
  13. cebruns (4)
  14. openstack (4)
  15. flip214 (4)
  16. smcginnis (3)
  17. xyang2 (2)
  18. jnrao (1)
  19. kmartin (1)
  20. rhe00 (1)
  21. mtanino (1)
  22. xyang1 (1)
  23. scottda (1)
  24. thangp (1)


Generated by MeetBot 0.1.4.