#openstack-meeting: cinder

Meeting started by thingee at 16:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting (thingee, 16:01:50)

  1. Proposal to make the (check|gate)-tempest-dsvm-full-ceph job votin (thingee, 16:02:19)
    1. https://review.openstack.org/#/c/170913/ (mriedem, 16:02:34)
    2. https://review.openstack.org/#/c/170913/ (thingee, 16:02:37)
    3. IDEA: ceph is a infra ran ci and stable. Should we allow it to vote? (thingee, 16:02:56)
    4. https://review.openstack.org/#/c/170903/ (mriedem, 16:03:20)
    5. proposed fix https://review.openstack.org/#/c/171312/ (e0ne, 16:05:31)
    6. http://git.openstack.org/cgit/openstack/tempest/tree/tempest/scenario/test_volume_boot_pattern.py#n25 (thingee, 16:06:42)
    7. https://review.openstack.org/#/c/171312/ (mriedem, 16:07:02)
    8. https://review.openstack.org/#/c/171312/ (thingee, 16:07:11)
    9. IDEA: eventually fix volumebootpattern (thingee, 16:08:23)
    10. ACTION: jbernard and dansmith have a patch to fix VolumeBootPattern (thingee, 16:08:53)
    11. http://eavesdrop.openstack.org/meetings/cinder/2014/cinder.2014-10-15-16.00.log.html (thingee, 16:10:34)
    12. http://graphite.openstack.org/render/?width=586&height=308&_salt=1428510122.331&target=stats_counts.nodepool.job.check-tempest-dsvm-full-ceph.master.devstack-trusty.builds&from=00%3A00_20150101&until=23%3A59_20150408 (mriedem, 16:22:04)
    13. http://graphite.openstack.org/render/?width=586&height=308&_salt=1428510113.778&target=stats.zuul.pipeline.check.job.check-tempest-dsvm-full-ceph.SUCCESS&from=-90days (dansmith, 16:22:09)
    14. http://graphite.openstack.org/render/?width=586&height=308&_salt=1428510134.342&from=-90days&target=stats.zuul.pipeline.check.job.check-tempest-dsvm-full-ceph.SUCCESS&target=stats.zuul.pipeline.check.job.check-tempest-dsvm-full-ceph.FAILURE (dansmith, 16:22:22)
    15. AGREED: infra-hosted open-source cinder jobs will be eligable to vote in future once they've proved stable (thingee, 16:31:59)
    16. AGREED: we'll start with Ceph having voting in Cinder/glance/nova (thingee, 16:32:22)

  2. How to determine a CI is stable (thingee, 16:33:16)
    1. IDEA: 30 days for infra hosted ci's to be stable - any falures will be reviewed (thingee, 16:40:04)
    2. AGREED: 30 days for infra hosted ci's to prove being stable - any failures will be reviewed (thingee, 16:42:16)
    3. AGREED: 30 days for infra hosted ci's to prove being stable - any failures will be reviewed (thingee, 16:42:20)

  3. open discussion (thingee, 16:42:35)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/057585.html is Clarks reply to my "CI via infra for the DRBD Cinder driver" ML post (flip214, 16:44:38)


Meeting ended at 16:55:46 UTC (full logs).

Action items

  1. jbernard and dansmith have a patch to fix VolumeBootPattern


Action items, by person

  1. dansmith
    1. jbernard and dansmith have a patch to fix VolumeBootPattern
  2. jbernard
    1. jbernard and dansmith have a patch to fix VolumeBootPattern


People present (lines said)

  1. thingee (131)
  2. mriedem (91)
  3. dansmith (66)
  4. jungleboyj (34)
  5. DuncanT (31)
  6. flip214 (31)
  7. clarkb (25)
  8. smcginnis (23)
  9. avishay (14)
  10. e0ne (11)
  11. hemna (10)
  12. erlon (8)
  13. deepakcs (7)
  14. openstack (6)
  15. patrickeast (6)
  16. mtreinish (6)
  17. xyang2 (5)
  18. jbernard (5)
  19. asselin_ (3)
  20. geguileo (3)
  21. cebruns (2)
  22. eikke (2)
  23. Swanson (2)
  24. jordanP (1)
  25. kmartin (1)
  26. rhe00 (1)
  27. jgravel (1)
  28. bswartz (1)
  29. winston-d (1)
  30. li_zhang (1)
  31. scottda (1)
  32. thangp (1)
  33. rajinir_r (1)


Generated by MeetBot 0.1.4.