#openstack-meeting: cinder

Meeting started by thingee at 16:00:01 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/057383.html (thingee, 16:01:02)
    2. https://etherpad.openstack.org/p/cinder-liberty-proposed-sessions (e0ne, 16:01:56)
    3. https://bugs.launchpad.net/cinder/+bugs?field.tag=kilo-rc-potential (thingee, 16:03:21)

  1. active-active-[active...] cinder volume services (thingee, 16:09:10)
    1. ACTION: DuncanT will be compiling a list of know active/active issues (thingee, 16:23:49)
    2. ACTION: dulek vilobhmm11 e0ne will match which patch(es) already posted will fix known issues from DuncanT's list (thingee, 16:24:17)
    3. https://etherpad.openstack.org/p/cinder-active-active-vol-service-issues (DuncanT, 16:24:52)
    4. https://etherpad.openstack.org/p/cinder-active-active-vol-service-issues (thingee, 16:25:16)

  2. open discussion (thingee, 16:26:42)
    1. https://blueprints.launchpad.net/cinder/+spec/cinder-nested-quota-driver (vilobhmm11, 16:30:06)


Meeting ended at 16:36:35 UTC (full logs).

Action items

  1. DuncanT will be compiling a list of know active/active issues
  2. dulek vilobhmm11 e0ne will match which patch(es) already posted will fix known issues from DuncanT's list


Action items, by person

  1. DuncanT
    1. DuncanT will be compiling a list of know active/active issues
    2. dulek vilobhmm11 e0ne will match which patch(es) already posted will fix known issues from DuncanT's list
  2. e0ne
    1. dulek vilobhmm11 e0ne will match which patch(es) already posted will fix known issues from DuncanT's list
  3. vilobhmm11
    1. dulek vilobhmm11 e0ne will match which patch(es) already posted will fix known issues from DuncanT's list


People present (lines said)

  1. thingee (59)
  2. DuncanT (37)
  3. vilobhmm11 (27)
  4. e0ne (26)
  5. winston-d_ (20)
  6. hemna (17)
  7. bswartz (13)
  8. jgriffith (11)
  9. geguileo (11)
  10. avishay (7)
  11. smcginnis (6)
  12. jungleboyj (5)
  13. openstack (4)
  14. jbernard (3)
  15. rushiagr (3)
  16. deepakcs (2)
  17. li_zhang (2)
  18. Arkady_Kanevsky (1)
  19. cebruns (1)
  20. asselin (1)
  21. eharney (1)
  22. rhe00 (1)
  23. Swanson (1)
  24. xyang2 (1)
  25. rushil (1)
  26. jgravel (1)
  27. ameade (1)
  28. patrickeast (1)
  29. scottda (1)
  30. akerr (1)


Generated by MeetBot 0.1.4.