#openstack-meeting: Cinder

Meeting started by thingee at 16:00:01 UTC (full logs).

Meeting summary

  1. Cinder Quota delete API behavior (thingee, 16:08:39)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-April/061000.html (thingee, 16:08:54)
    2. https://wiki.openstack.org/wiki/APIChangeGuidelines (thingee, 16:09:03)
    3. AGREED: usage and reservations should not be affected (thingee, 16:16:57)

  2. Liberty Summit Sessions (thingee, 16:17:31)
    1. https://etherpad.openstack.org/p/cinder-liberty-proposed-sessions (thingee, 16:17:33)
    2. https://review.openstack.org/#/c/147879/ (thingee, 16:20:09)

  3. Task Resumptions (thingee, 16:20:32)
    1. https://etherpad.openstack.org/p/cinder-taskflow (e0ne, 16:22:24)
    2. https://review.openstack.org/#/c/149894/ (hemna, 16:25:23)

  4. active/active cinder-volume (thingee, 16:25:38)
    1. https://review.openstack.org/#/c/149894/ (hemna, 16:26:57)
    2. https://etherpad.openstack.org/p/cinder-active-active-vol-service-issues (dulek, 16:28:38)

  5. API and contracts between nova and cinder (thingee, 16:29:42)
  6. cinder agent /ironic integration (thingee, 16:35:59)
  7. online backup using snapshot (thingee, 16:42:42)
    1. AGREED: move to sprints (thingee, 16:46:36)

  8. automatically sync up service catalog (thingee, 16:46:54)
    1. AGREED: may merge into capabilities fish bowl talk (thingee, 16:49:29)

  9. abc meta driver (thingee, 16:49:43)
    1. AGREED: ABC meta driver to be in sprints (thingee, 16:50:54)

  10. the state of live instance migration with attached volumes (thingee, 16:51:06)
    1. AGREED: move to fishbowl (thingee, 16:52:11)

  11. shadow tables implementation (thingee, 16:52:35)
    1. AGREED: move to sprints (thingee, 16:53:01)

  12. REST API: volume detailed view (thingee, 16:53:10)
    1. https://review.openstack.org/#/c/156292/ (e0ne, 16:56:36)
    2. ACTION: thingee to decide after reviewing spec (thingee, 16:56:57)

  13. nested quota driver (thingee, 16:57:40)


Meeting ended at 17:00:17 UTC (full logs).

Action items

  1. thingee to decide after reviewing spec


Action items, by person

  1. thingee
    1. thingee to decide after reviewing spec


People present (lines said)

  1. thingee (139)
  2. hemna (49)
  3. DuncanT (26)
  4. e0ne (26)
  5. vilobhmm1 (25)
  6. xyang2 (24)
  7. geguileo (18)
  8. winston-d (17)
  9. dulek (15)
  10. tbarron (13)
  11. jungleboyj (10)
  12. ameade (8)
  13. scottda (6)
  14. openstack (3)
  15. patrickeast (3)
  16. kmartin_ (3)
  17. cebruns (2)
  18. adurbin_ (2)
  19. smcginnis (2)
  20. dustins_ (2)
  21. asselin (1)
  22. rhe00_ (1)
  23. Swanson (1)
  24. akerr (1)
  25. rajinir_r (1)


Generated by MeetBot 0.1.4.