#openstack-meeting: cinder

Meeting started by thingee at 16:00:09 UTC (full logs).

Meeting summary

  1. announcements (thingee, 16:00:54)
    1. https://launchpad.net/cinder/+milestone/liberty-1 (thingee, 16:01:29)
    2. Blueprints in L-1 will be cut if they do not have a passing patch posted by June 10th (thingee, 16:02:12)
    3. ACTION: thingee to send to ML about blueprint cut (asselin__, 16:03:38)
    4. http://lists.openstack.org/pipermail/openstack-dev/2015-May/064072.html (thingee, 16:04:32)
    5. http://www.openstack.org/blog/2015/05/deadline-for-new-cinder-volume-drivers-in-liberty/ (opencompute, 16:05:04)
    6. https://review.openstack.org/#/c/186327/ (vincent_hou, 16:06:33)
    7. https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting (thingee, 16:07:05)

  2. 3rd Party CI - FC Passthrough - upstream now available (thingee, 16:07:30)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-June/065677.html (asselin__, 16:07:38)
    2. https://git.openstack.org/cgit/stackforge/third-party-ci-tools/tree/provisioning_scripts/fibre_channel (asselin__, 16:08:11)
    3. https://wiki.openstack.org/wiki/Cinder/tested-3rdParty-drivers#FAQ (asselin__, 16:09:01)
    4. https://review.openstack.org/#/c/186327/ (thingee, 16:11:04)

  3. Status update on c-vol A/A efforts (thingee, 16:26:19)
    1. https://etherpad.openstack.org/p/cinder-active-active-vol-service-issues (thingee, 16:26:37)
    2. https://bugs.launchpad.net/nova/+bug/1458958 (thingee, 16:31:10)
    3. ACTION: DuncanT vilobhmm to work on bp for try/catch issue catching on calls to cinder from nova (thingee, 16:46:32)
    4. ACTION: winston-d to work on patch(es) to do try/catch handling on calls to cinder from nova (thingee, 16:46:49)
    5. AGREED: this is a good starting point for l-1 being around the corner (thingee, 16:46:59)

  4. Third party CI requirements for re-branded drivers (thingee, 16:47:17)
    1. https://review.openstack.org/#/c/187853/ (thingee, 16:47:38)
    2. https://review.openstack.org/#/c/187707/ (thingee, 16:47:45)
    3. IDEA: should rebranded drivers also have CI's or do they just piggy-back off the real driver CI's? (thingee, 16:48:38)


Meeting ended at 17:00:12 UTC (full logs).

Action items

  1. thingee to send to ML about blueprint cut
  2. DuncanT vilobhmm to work on bp for try/catch issue catching on calls to cinder from nova
  3. winston-d to work on patch(es) to do try/catch handling on calls to cinder from nova


Action items, by person

  1. DuncanT
    1. DuncanT vilobhmm to work on bp for try/catch issue catching on calls to cinder from nova
  2. thingee
    1. thingee to send to ML about blueprint cut
  3. vilobhmm
    1. DuncanT vilobhmm to work on bp for try/catch issue catching on calls to cinder from nova
  4. winston-d
    1. winston-d to work on patch(es) to do try/catch handling on calls to cinder from nova


People present (lines said)

  1. thingee (123)
  2. DuncanT (48)
  3. hemna (39)
  4. jungleboyj (26)
  5. dulek (22)
  6. geguileor (19)
  7. asselin__ (19)
  8. avishay (19)
  9. vincent_hou (19)
  10. vilobhmm (18)
  11. smcginnis (15)
  12. winston-d (11)
  13. ndipanov (10)
  14. opencompute (10)
  15. openstack (5)
  16. Swanson (5)
  17. ameade (4)
  18. patrickeast (4)
  19. jaypipes (4)
  20. tbarron (3)
  21. rajinir_r (3)
  22. xyang (2)
  23. cFouts (1)
  24. deepakcs (1)
  25. eharney (1)
  26. mtanino (1)
  27. xyang1 (1)
  28. rhe00_ (1)
  29. adurbin__ (1)
  30. dannywilson (1)
  31. scottda (1)
  32. thangp (1)


Generated by MeetBot 0.1.4.