#openstack-meeting: Cinder

Meeting started by thingee at 16:00:02 UTC (full logs).

Meeting summary

  1. announcements (thingee, 16:00:57)
    1. https://launchpad.net/cinder/+milestone/liberty-1 (thingee, 16:01:01)
    2. Liberty-1 will be ending around June 25th or earlier (thingee, 16:01:19)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-May/064072.html (thingee, 16:03:19)
    4. June 15th proposed drivers for Liberty without passing code in Jenkins and a CI will be removed. These drivers will have to submit for the M release. (thingee, 16:04:01)
    5. https://review.openstack.org/#/c/150511/ (thingee, 16:04:49)
    6. standard capabilities (just the terms) will be approved this friday (thingee, 16:05:09)
    7. https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting (thingee, 16:06:08)

  2. Replication v2 (thingee, 16:06:14)
    1. https://review.openstack.org/#/c/155644/ (thingee, 16:07:13)
    2. ACTION: jgriffith will continue POC replication v2 code to make point in his spec (thingee, 16:15:11)

  3. cinder active/active (thingee, 16:17:08)
    1. https://etherpad.openstack.org/p/cinder-active-active-vol-service-issues (thingee, 16:17:21)
    2. https://bugs.launchpad.net/nova/+bug/1458958 (hemna, 16:19:07)
    3. not much progress? need update from winston-d (thingee, 16:21:05)

  4. get volume driver capabilities (thingee, 16:21:36)
    1. https://review.openstack.org/#/c/183947/ (thingee, 16:21:39)
    2. http://paste.openstack.org/show/281270/ (thingee, 16:23:41)
    3. https://youtu.be/e6MYAUzZZag?t=117 (thingee, 16:24:18)

  5. our current code base (thingee, 16:30:54)
    1. https://etherpad.openstack.org/p/cinder-code-cleanups (thingee, 16:31:09)
    2. ACTION: thingee to update how to contribute driver documentation about the ABC stuff (thingee, 16:36:50)
    3. https://etherpad.openstack.org/p/cinder-log-cleanup (thingee, 16:41:47)
    4. ACTION: thingee to figure out where in the wiki to have these sort of initiatives so they're not lost (thingee, 16:43:05)

  6. open discussion (thingee, 16:44:40)
    1. https://etherpad.openstack.org/p/cinder-liberty-drivers (thingee, 16:45:13)
    2. drivers that are ready for review, and what isn't (thingee, 16:45:24)


Meeting ended at 16:52:16 UTC (full logs).

Action items

  1. jgriffith will continue POC replication v2 code to make point in his spec
  2. thingee to update how to contribute driver documentation about the ABC stuff
  3. thingee to figure out where in the wiki to have these sort of initiatives so they're not lost


Action items, by person

  1. jgriffith
    1. jgriffith will continue POC replication v2 code to make point in his spec
  2. thingee
    1. thingee to update how to contribute driver documentation about the ABC stuff
    2. thingee to figure out where in the wiki to have these sort of initiatives so they're not lost


People present (lines said)

  1. thingee (106)
  2. jgriffith (75)
  3. hemna (36)
  4. patrickeast (13)
  5. xyang1 (11)
  6. jungleboyj (8)
  7. tbarron (7)
  8. vilobhmm (6)
  9. DuncanT (5)
  10. earlephilhower (5)
  11. e0ne (5)
  12. openstack (4)
  13. Swanson (3)
  14. geguileo (2)
  15. diemt (2)
  16. dannywilson (2)
  17. scottda (2)
  18. nikeshm_ (1)
  19. cFouts (1)
  20. BharatK (1)
  21. dguryanov (1)
  22. kmartin (1)
  23. jseiler__ (1)
  24. rhe00_ (1)
  25. dustins (1)
  26. asselin_ (1)
  27. janonymous_ (1)


Generated by MeetBot 0.1.4.