#openstack-meeting: cinder

Meeting started by thingee at 16:00:04 UTC (full logs).

Meeting summary

  1. announcements (thingee, 16:01:11)
    1. Cinder is not accepting anymore drivers for liberty (thingee, 16:01:40)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-May/064072.html (thingee, 16:01:44)
    3. spec for rpc compat is planned to be approved this week (thingee, 16:02:43)
    4. https://review.openstack.org/#/c/192037/5 (thingee, 16:02:45)
    5. Return request id to caller cross project will be approved this week (thingee, 16:03:21)
    6. https://review.openstack.org/#/c/156508/ (thingee, 16:03:23)

  2. Encrypted volumes (thingee, 16:04:01)
    1. mailing list post (thingee, 16:04:15)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-June/068117.html (thingee, 16:04:17)
    3. AGREED: enable tempest, let ci's surface and work with maintainers to resolve issues in their backend/drivers (thingee, 16:06:59)
    4. https://bugs.launchpad.net/nova/+bug/1470142 (mriedem, 16:08:07)
    5. https://bugs.launchpad.net/nova/+bug/1470562 (mriedem, 16:08:09)

  3. CI job changes (thingee, 16:09:17)
    1. IDEA: make gate-rally-dsvm-cinder job voting (thingee, 16:09:31)
    2. http://graphite.openstack.org/ (mriedem, 16:11:39)
    3. AGREED: get stats, discuss in next week's meeting (thingee, 16:18:20)
    4. ACTION: e0ne to get stats and include in review comments for enabling voting job (thingee, 16:18:46)

  4. Remove LIO iSCSI helper from Cinder (thingee, 16:19:03)
    1. IDEA: remove LIO iscsi helper (thingee, 16:19:13)
    2. broken in Juno (thingee, 16:19:30)
    3. Mellanox CI does provide CI for LIO-iser (thingee, 16:21:51)
    4. https://wiki.openstack.org/wiki/ThirdPartySystems/Mellanox_Cinder_CI (thingee, 16:21:54)
    5. this is the second time LIO has been proposed to be removed I think (thingee, 16:26:04)
    6. nfs ci is blocked by not supporting CI which is blocked by a nova bug (thingee, 16:36:18)
    7. block device is in progress by mirantis. e0ne is point of contact (thingee, 16:36:37)
    8. nfs ci is also blocked by https://review.openstack.org/#/c/192736/ (thingee, 16:37:16)

  5. volume migration (thingee, 16:38:20)
    1. current spec in review (thingee, 16:38:49)
    2. https://review.openstack.org/#/c/186327/ (thingee, 16:38:50)
    3. IDEA: have progress for volume migration come from api -> c-vol (thingee, 16:46:15)
    4. AGREED: spec will be approved this friday assuming no blocking concerns and vincent updates spec with idea for progress update (thingee, 16:47:02)

  6. HA (thingee, 16:47:25)
    1. https://etherpad.openstack.org/p/CinderNovaAPI (thingee, 16:47:42)
    2. https://etherpad.openstack.org/p/CinderNovaAPI (hemna, 16:49:17)


Meeting ended at 17:00:03 UTC (full logs).

Action items

  1. e0ne to get stats and include in review comments for enabling voting job


Action items, by person

  1. e0ne
    1. e0ne to get stats and include in review comments for enabling voting job


People present (lines said)

  1. thingee (113)
  2. jgriffith (41)
  3. hemna (35)
  4. e0ne (35)
  5. avishay (35)
  6. geguileo (32)
  7. mriedem (30)
  8. DuncanT (27)
  9. eharney (20)
  10. dulek (18)
  11. jungleboyj (18)
  12. winston-d (17)
  13. tbarron (11)
  14. SergeyLukjanov (9)
  15. jordanP (8)
  16. xyang2 (8)
  17. erlon (8)
  18. smcginnis (7)
  19. openstack (6)
  20. dannywilson (5)
  21. flip214 (4)
  22. greghaynes (3)
  23. deepakcs (2)
  24. patrickeast (2)
  25. thangp (2)
  26. cebruns (1)
  27. asselin (1)
  28. zongliang (1)
  29. jseiler (1)
  30. liuxg (1)
  31. Swanson (1)
  32. sgotliv (1)
  33. SrikanthPoolla (1)


Generated by MeetBot 0.1.4.