#openstack-meeting: Cinder

Meeting started by thingee at 16:00:03 UTC (full logs).

Meeting summary

  1. announcements (thingee, 16:00:47)
    1. Replication v2 will be approved this week (thingee, 16:01:19)
    2. https://review.openstack.org/#/c/155644/ (thingee, 16:01:21)
    3. non-disruptive backup spec needs feedback (thingee, 16:02:46)
    4. https://review.openstack.org/#/c/186897/ (thingee, 16:02:50)
    5. scaling backup spec needs feedback (thingee, 16:03:02)
    6. https://review.openstack.org/#/c/203215/ (thingee, 16:03:03)
    7. cinder midcycle meetup needs topics still (thingee, 16:04:21)
    8. https://etherpad.openstack.org/p/cinder-liberty-midcycle-meetup (thingee, 16:04:22)

  2. Replication (thingee, 16:06:42)
  3. config generator updates (thingee, 16:16:10)
    1. patch from Kilo missed the mark (thingee, 16:16:46)
    2. https://review.openstack.org/165431 (thingee, 16:16:48)
    3. new patch for liberty proposed (thingee, 16:17:00)
    4. https://review.openstack.org/200567 (thingee, 16:17:02)

  4. Final decision to make rally job voting (thingee, 16:29:07)
    1. previous meeting notes (thingee, 16:29:19)
    2. http://eavesdrop.openstack.org/meetings/cinder/2015/cinder.2015-07-01-16.00.html (thingee, 16:29:20)
    3. job stats (thingee, 16:29:30)
    4. http://goo.gl/3a6QIz (thingee, 16:29:31)
    5. review request (thingee, 16:29:41)
    6. https://review.openstack.org/#/c/203680/ (thingee, 16:29:43)
    7. AGREED: rally job to start voting (thingee, 16:36:12)
    8. rally scenarios for cinder https://review.openstack.org/#/c/194180/6/rally-jobs/cinder.yaml (e0ne, 16:40:50)
    9. rally is great for exposing race conditions that aren't caught elsewhere (thingee, 16:45:11)
    10. rally hasn't been verifying performance yet in Cinder. It would be good to have this first before it's voting. (thingee, 16:45:33)
    11. ACTION: e0ne to discuss with rally team about getting performance verification for Cinder and the infra requirements with that. (thingee, 16:49:47)

  5. Liberty Deadlines (thingee, 16:51:46)
    1. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (e0ne, 16:53:42)
    2. IDEA: July 31st spec/bp freeze (thingee, 16:56:23)
    3. IDEA: First week of september feature code freeze (thingee, 16:56:47)
    4. AGREED: July 31st spec/bp freeze and code feature freeze first week of september for Liberty (thingee, 17:00:16)


Meeting ended at 17:00:22 UTC (full logs).

Action items

  1. e0ne to discuss with rally team about getting performance verification for Cinder and the infra requirements with that.


Action items, by person

  1. e0ne
    1. e0ne to discuss with rally team about getting performance verification for Cinder and the infra requirements with that.


People present (lines said)

  1. thingee (105)
  2. jungleboyj (51)
  3. e0ne (45)
  4. jgriffith (40)
  5. deepakcs (14)
  6. thangp (13)
  7. eharney (8)
  8. smcginnis (8)
  9. winston-1 (7)
  10. hemna (5)
  11. openstack (4)
  12. vilobhmm (4)
  13. flip214 (3)
  14. xyang3 (3)
  15. jgregor (2)
  16. Swanson (2)
  17. xyang1 (2)
  18. ameade (2)
  19. kjnelson (2)
  20. jokke_ (2)
  21. cebruns (1)
  22. casusbelli (1)
  23. srikanth_poolla (1)
  24. jseiler (1)
  25. mtanino (1)
  26. asselin_ (1)
  27. avishay (1)
  28. tbarron (1)
  29. pbourke (1)
  30. rhedlind (1)
  31. scottda (1)
  32. erlon (1)
  33. ericksonsantos (1)


Generated by MeetBot 0.1.4.