#openstack-meeting: Cinder

Meeting started by smcginnis at 16:00:01 UTC (full logs).

Meeting summary

  1. Big Status (smcginnis, 16:01:05)
    1. 482 Cinder bugs (smcginnis, 16:01:15)
    2. 54 python-cinderclient bugs (smcginnis, 16:01:23)
    3. 13 os-brick bugs (smcginnis, 16:01:36)
    4. https://bugs.launchpad.net/nova/+bugs?field.status:list=NEW&field.tag=volumes (smcginnis, 16:03:06)
    5. https://bugs.launchpad.net/cinder/+bugs (smcginnis, 16:03:43)

  2. OSLO incubator going away (smcginnis, 16:08:35)
  3. Adding extra data to event notifications for searchlight to consume (smcginnis, 16:12:23)
    1. https://www.youtube.com/watch?v=0jYXsK4j26s http://docs.openstack.org/developer/searchlight/ (DuncanT, 16:21:10)
    2. ACTION: DuncanT to get some data for overhead with sending object data in notifications. (smcginnis, 16:26:29)

  4. Looping on failed driver init. (smcginnis, 16:28:31)
  5. reno for release notes (smcginnis, 16:44:39)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-November/078301.html (dulek, 16:45:28)
    2. http://docs.openstack.org/developer/keystone/developing.html#release-notes (dulek, 16:45:34)
    3. https://review.openstack.org/#/c/246455/ (dulek, 16:45:41)
    4. https://review.openstack.org/#/c/244764/ (dulek, 16:49:43)

  6. Open Discussion (smcginnis, 16:52:10)
    1. http://paste.openstack.org/show/479295/ (hemna, 16:58:28)


Meeting ended at 16:59:22 UTC (full logs).

Action items

  1. DuncanT to get some data for overhead with sending object data in notifications.


Action items, by person

  1. DuncanT
    1. DuncanT to get some data for overhead with sending object data in notifications.


People present (lines said)

  1. smcginnis (100)
  2. hemna (48)
  3. DuncanT (44)
  4. dulek (44)
  5. eharney (14)
  6. e0ne (11)
  7. xyang (9)
  8. tbarron (5)
  9. rajinir (5)
  10. scottda (4)
  11. kmartin (4)
  12. Swanson (3)
  13. geguileo (3)
  14. openstack (3)
  15. yusuke (1)
  16. jseiler (1)
  17. flip211 (1)
  18. diablo_rojo (1)
  19. thangp (1)
  20. xyang1 (1)


Generated by MeetBot 0.1.4.