#openstack-meeting: cinder

Meeting started by smcginnis at 15:59:50 UTC (full logs).

Meeting summary

  1. Announcements (smcginnis, 16:01:59)
    1. https://launchpad.net/cinder/+milestone/mitaka-1 (dulek, 16:03:02)

  2. Bug Status (smcginnis, 16:03:34)
    1. Cinder: 473 bugs, CinderClient 43 bugs, OS-Brick: 15 bugs (smcginnis, 16:05:26)
    2. https://bugs.launchpad.net/nova/+bugs?field.status:list=NEW&field.tag=volumes (smcginnis, 16:06:40)

  3. Copy encryptors from Nova to os-brick (smcginnis, 16:07:24)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-November/079964.html (smcginnis, 16:10:39)
    2. https://review.openstack.org/#/c/247372/ (smcginnis, 16:11:05)
    3. https://review.openstack.org/#/c/248593/ (smcginnis, 16:11:12)
    4. http://lists.openstack.org/pipermail/openstack-dev/2015-November/080388.html (kaisers, 16:15:18)

  4. CI Documentation (smcginnis, 16:19:55)
    1. https://wiki.openstack.org/wiki/Documentation/VendorDrivers (smcginnis, 16:20:02)
    2. ACTION: CI maintainers to update CI info with recheck trigger details. (smcginnis, 16:32:52)
    3. https://wiki.openstack.org/wiki/ThirdPartySystems (smcginnis, 16:32:55)
    4. ACTION: smcginnis to update third party CI links on Cinder wiki. (smcginnis, 16:34:45)

  5. Open discussion (smcginnis, 16:35:24)
    1. http://hiltongardeninn.hilton.com/en/gi/groups/personalized/R/RDUSPGI-NET-20160125/index.jhtml (tbarron, 16:36:35)
    2. https://etherpad.openstack.org/p/mitaka-cinder-midcycle (smcginnis, 16:38:02)


Meeting ended at 16:43:14 UTC (full logs).

Action items

  1. CI maintainers to update CI info with recheck trigger details.
  2. smcginnis to update third party CI links on Cinder wiki.


Action items, by person

  1. smcginnis
    1. smcginnis to update third party CI links on Cinder wiki.


People present (lines said)

  1. smcginnis (97)
  2. kaisers (11)
  3. tbarron (10)
  4. thingee (8)
  5. bswartz (7)
  6. DuncanT (7)
  7. lixiaoy1 (7)
  8. xyang (6)
  9. dulek (6)
  10. ntpttr (4)
  11. patrickeast (4)
  12. mtanino (3)
  13. geguileo (3)
  14. e0ne (3)
  15. openstack (3)
  16. kmartin (2)
  17. thangp_ (1)
  18. asselin (1)
  19. jseiler (1)


Generated by MeetBot 0.1.4.