#openstack-meeting: Cinder
Meeting started by smcginnis at 16:00:09 UTC
(full logs).
Meeting summary
- Release Status (smcginnis, 16:00:46)
- http://releases.openstack.org/mitaka/schedule.html
Mitaka release schedule (smcginnis,
16:00:57)
- Bug count: Cinder - 520 open bugs,
Python-cinderclient - 42 open bugs, OS-Brick - 11 open bugs
(smcginnis,
16:06:45)
- RPC version bumping (smcginnis, 16:08:14)
- https://review.openstack.org/#/c/281307/
(dulek,
16:09:32)
- https://review.openstack.org/#/c/281317/
(dulek,
16:09:38)
- RequestSpec and FilterProperties objects patches (smcginnis, 16:21:44)
- https://review.openstack.org/#/q/status:open+project:openstack/cinder+topic:bp/cinder-objects+owner:%22Michal+Dulko+%253Cmichal.dulko%2540intel.com%253E%22
object patches (smcginnis,
16:22:06)
- Third Party CI recheck triggers (smcginnis, 16:30:41)
- https://wiki.openstack.org/wiki/ThirdPartySystems
Third Party CI list (smcginnis,
16:32:23)
- ACTION: CI
maintainers update triggers to go on "recheck-CI_NAME" (smcginnis,
16:35:39)
- http://git.openstack.org/cgit/openstack-infra/project-config/tree/dev/zuul/layout.yaml#n20
(e0ne,
16:37:58)
- ACTION: CI
maintainers update triggers to go on "run CI_NAME" (smcginnis,
16:39:12)
- Removal of Cisco Fibre Channel Zone Manager Driver (smcginnis, 16:39:42)
- https://review.openstack.org/#/c/278201/
Removal patch. (smcginnis,
16:40:08)
- Multi-attach, determining when to call os-brick's connector.disconnect_volume (smcginnis, 16:44:52)
- Reviewer sign-up for api-microversions (smcginnis, 16:50:21)
- https://etherpad.openstack.org/p/cinder-api-microversions
(scottda,
16:50:29)
- https://github.com/scottdangelo/TestCinderAPImicroversions
can help with testing (scottda,
16:56:28)
- Open (smcginnis, 16:57:45)
- https://review.openstack.org/#/c/279039/
- simple bugfix adding better backward compatibility. (dulek,
16:58:11)
- https://review.openstack.org/#/c/279039/
Rolling upgrades patch (smcginnis,
16:58:45)
- https://review.openstack.org/#/c/263473
(dulek,
16:59:03)
Meeting ended at 17:00:43 UTC
(full logs).
Action items
- CI maintainers update triggers to go on "recheck-CI_NAME"
- CI maintainers update triggers to go on "run CI_NAME"
People present (lines said)
- smcginnis (135)
- dulek (51)
- jungleboyj (30)
- e0ne (28)
- jgriffith (25)
- diablo_rojo (25)
- scottda (23)
- hemna (22)
- patrickeast_ (16)
- flip214 (14)
- bswartz (8)
- xyang1 (7)
- DuncanT (6)
- thingee (4)
- adrianofr_ (4)
- openstack (3)
- jgregor (3)
- Swanson (3)
- Guest2815 (3)
- mc_nair (3)
- eharney (2)
- mtanino (2)
- vincent_hou (2)
- yhayashi (1)
- kmartin (1)
- geguileo (1)
- jose_falavinha (1)
- avishay (1)
- JoseMello (1)
- yuriy_n17 (1)
- baumann (1)
- erlon (1)
- cfouts (1)
- tbarron (1)
- fernnest (1)
Generated by MeetBot 0.1.4.