#openstack-meeting: Cinder

Meeting started by smcginnis at 16:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting (e0ne, 16:00:21)

  1. Announcements (smcginnis, 16:00:39)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking Review focus (smcginnis, 16:00:55)
    2. https://etherpad.openstack.org/p/newton-cinder-midcycle (smcginnis, 16:02:00)
    3. Gerrit outage July 1 @ 20:00 UTC for upgrades. (smcginnis, 16:03:36)

  2. Refactor quota reservation in managing volume/snapshot (smcginnis, 16:05:58)
    1. https://blueprints.launchpad.net/cinder/+spec/refactor-quota-reservation-in-managing-vol Blueprint (smcginnis, 16:06:11)
    2. https://bugs.launchpad.net/cinder/+bug/1504007 Quota bug (smcginnis, 16:06:29)
    3. ACTION: wanghao_ to review Manila's approach (smcginnis, 16:44:37)

  3. Fixes of 'extend volume' should'n be merged without tempest dependency (smcginnis, 16:44:49)
    1. https://bugs.launchpad.net/cinder?field.searchtext=honor&search=Search&field.status%3Alist=NEW&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.assignee=&field.bug_reporter=&field.omit_dup (erlon, 16:45:24)
    2. https://review.openstack.org/#/c/310061/ (erlon, 16:45:48)
    3. https://www.irccloud.com/pastebin/4lQP2TGT/ (erlon, 16:46:27)


Meeting ended at 16:58:33 UTC (full logs).

Action items

  1. wanghao_ to review Manila's approach


Action items, by person

  1. wanghao_
    1. wanghao_ to review Manila's approach


People present (lines said)

  1. smcginnis (64)
  2. dulek (37)
  3. hemna (31)
  4. erlon (27)
  5. xyang (20)
  6. DuncanT (19)
  7. wanghao_ (19)
  8. cknight (17)
  9. tbarron (9)
  10. openstack (4)
  11. geguileo (4)
  12. jungleboyj (3)
  13. e0ne (2)
  14. scottda (2)
  15. _alastor_ (1)
  16. eharney (1)
  17. Swanson (1)
  18. sheel (1)
  19. adrianofr (1)
  20. diablo_rojo (1)
  21. patrickeast (1)
  22. yuriy_n17 (1)
  23. ntpttr (1)


Generated by MeetBot 0.1.4.